aboutsummaryrefslogtreecommitdiff
path: root/www/pecl-mnogosearch/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/pecl-mnogosearch/Makefile')
-rw-r--r--www/pecl-mnogosearch/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/www/pecl-mnogosearch/Makefile b/www/pecl-mnogosearch/Makefile
new file mode 100644
index 000000000000..ef3a7b6e3983
--- /dev/null
+++ b/www/pecl-mnogosearch/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: pecl-mnogosearch
+# Date created: 10 October 2006
+# Whom: breaker1 <breaker1@gmail.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= mnogosearch
+PORTVERSION= 1.0.0
+CATEGORIES= www pear
+MASTER_SITES= http://pecl.php.net/get/
+EXTRACT_SUFX= .tgz
+DIST_SUBDIR= PECL
+
+MAINTAINER= breaker1@gmail.com
+COMMENT= The mnoGoSearch Bindings for php51+
+
+BUILD_DEPENDS= indexer:${PORTSDIR}/www/mnogosearch
+
+USE_PHP= yes
+USE_PHPEXT= yes
+
+CONFIGURE_ARGS= --with-mnogosearch=${LOCALBASE}
+
+.include <bsd.port.mk>