aboutsummaryrefslogtreecommitdiff
path: root/www/phpsysinfo-dev/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/phpsysinfo-dev/Makefile')
-rw-r--r--www/phpsysinfo-dev/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/www/phpsysinfo-dev/Makefile b/www/phpsysinfo-dev/Makefile
index c7056550765d..e22eae36609c 100644
--- a/www/phpsysinfo-dev/Makefile
+++ b/www/phpsysinfo-dev/Makefile
@@ -39,7 +39,7 @@ post-patch:
do-install:
${MKDIR} ${INSTALLDIR}
cd ${WRKSRC}; ${FIND} . \
- | cpio -pdm -R ${WEBOWN}:${WEBGRP} ${INSTALLDIR}
+ | ${CPIO} -pdm -R ${WEBOWN}:${WEBGRP} ${INSTALLDIR}
${CHMOD} -R ${BINMODE} ${INSTALLDIR}
${FIND} ${INSTALLDIR} ! -type d | ${XARGS} ${CHMOD} ${NOBINMODE}