aboutsummaryrefslogtreecommitdiff
path: root/www/py-google-api-python-client/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/py-google-api-python-client/Makefile')
-rw-r--r--www/py-google-api-python-client/Makefile18
1 files changed, 9 insertions, 9 deletions
diff --git a/www/py-google-api-python-client/Makefile b/www/py-google-api-python-client/Makefile
index e000b79be57b..03df40b2ceca 100644
--- a/www/py-google-api-python-client/Makefile
+++ b/www/py-google-api-python-client/Makefile
@@ -12,17 +12,17 @@ COMMENT= Google API Client Library for Python
LICENSE= APACHE20
-#BUILD_DEPENDS= ${PKGNAMEPREFIX}oauth2client>=1.4.6:${PORTSDIR}/security/py-oauth2client
-RUN_DEPENDS= ${PKGNAMEPREFIX}httplib2>=0.8:${PORTSDIR}/www/py-httplib2 \
- ${PKGNAMEPREFIX}oauth2client>=1.4.6:${PORTSDIR}/security/py-oauth2client \
- ${PYTHON_PKGNAMEPREFIX}six>=1.6.1:${PORTSDIR}/devel/py-six \
- ${PKGNAMEPREFIX}uritemplate>=0.6:${PORTSDIR}/net/py-uritemplate
+#BUILD_DEPENDS= ${PKGNAMEPREFIX}oauth2client>=1.4.6:security/py-oauth2client
+RUN_DEPENDS= ${PKGNAMEPREFIX}httplib2>=0.8:www/py-httplib2 \
+ ${PKGNAMEPREFIX}oauth2client>=1.4.6:security/py-oauth2client \
+ ${PYTHON_PKGNAMEPREFIX}six>=1.6.1:devel/py-six \
+ ${PKGNAMEPREFIX}uritemplate>=0.6:net/py-uritemplate
DJANGO_DESC= Use the library with Django
-DJANGO_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}django18>=1.3:${PORTSDIR}/www/py-django18
+DJANGO_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}django18>=1.3:www/py-django18
GAE_DESC= Use the library with Google App Engine
-GAE_RUN_DEPENDS= google-appengine>=1.4.3:${PORTSDIR}/www/google-appengine
+GAE_RUN_DEPENDS= google-appengine>=1.4.3:www/google-appengine
OPTIONS_DEFINE= DJANGO GAE WEBTEST
@@ -31,7 +31,7 @@ USES= python
USE_PYTHON= autoplist distutils
WEBTEST_DESC= Use WebTest helper to test WSGI apps
-WEBTEST_RUN_DEPENDS= ${PKGNAMEPREFIX}WebTest>=1.3.3:${PORTSDIR}/www/py-WebTest \
- ${PKGNAMEPREFIX}openssl>=0.13:${PORTSDIR}/security/py-openssl
+WEBTEST_RUN_DEPENDS= ${PKGNAMEPREFIX}WebTest>=1.3.3:www/py-WebTest \
+ ${PKGNAMEPREFIX}openssl>=0.13:security/py-openssl
.include <bsd.port.mk>