aboutsummaryrefslogtreecommitdiff
path: root/www/py-google-cloud-storage/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/py-google-cloud-storage/Makefile')
-rw-r--r--www/py-google-cloud-storage/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/www/py-google-cloud-storage/Makefile b/www/py-google-cloud-storage/Makefile
index 9454a305a60f..cbf551770c86 100644
--- a/www/py-google-cloud-storage/Makefile
+++ b/www/py-google-cloud-storage/Makefile
@@ -11,10 +11,10 @@ COMMENT= Python Client for Google Cloud Storage
LICENSE= APACHE20
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}google-cloud-core>0:www/py-google-cloud-core@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}google-auth>0:security/py-google-auth@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}google-resumable-media>0:www/py-google-resumable-media@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}requests>0:www/py-requests@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}google-cloud-core>0:www/py-google-cloud-core@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}google-auth>0:security/py-google-auth@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}google-resumable-media>0:www/py-google-resumable-media@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}requests>0:www/py-requests@${PY_FLAVOR}
USES= python
USE_PYTHON= distutils concurrent autoplist