aboutsummaryrefslogtreecommitdiff
path: root/www/py-graphite-web/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/py-graphite-web/Makefile')
-rw-r--r--www/py-graphite-web/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/www/py-graphite-web/Makefile b/www/py-graphite-web/Makefile
index c8b461ce1378..bd24c2b30fbb 100644
--- a/www/py-graphite-web/Makefile
+++ b/www/py-graphite-web/Makefile
@@ -11,13 +11,13 @@ COMMENT= Enterprise scalable realtime graphing platform
LICENSE= APACHE20
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}cairo>=1.8.10:graphics/py-cairo@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}carbon>=${PORTVERSION}:databases/py-carbon@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}django-tagging>=0.3.1:www/py-django-tagging@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}django>=1.4:www/py-django@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}pytz>0:devel/py-pytz@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}scandir>=0:sysutils/py-scandir@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}pyparsing>=0:devel/py-pyparsing@${FLAVOR} \
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}cairo>=1.8.10:graphics/py-cairo@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}carbon>=${PORTVERSION}:databases/py-carbon@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}django-tagging>=0.3.1:www/py-django-tagging@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}django>=1.4:www/py-django@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pytz>0:devel/py-pytz@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}scandir>=0:sysutils/py-scandir@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pyparsing>=0:devel/py-pyparsing@${PY_FLAVOR} \
xorg-fonts-truetype>=0:x11-fonts/xorg-fonts-truetype
FETCH_ARGS= -o ${DISTNAME}${EXTRACT_SUFX}