aboutsummaryrefslogtreecommitdiff
path: root/www/py-plone.app.content/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/py-plone.app.content/Makefile')
-rw-r--r--www/py-plone.app.content/Makefile32
1 files changed, 16 insertions, 16 deletions
diff --git a/www/py-plone.app.content/Makefile b/www/py-plone.app.content/Makefile
index 4a36a3766cea..8eed43fe3396 100644
--- a/www/py-plone.app.content/Makefile
+++ b/www/py-plone.app.content/Makefile
@@ -12,22 +12,22 @@ COMMENT= Content Views for Plone
LICENSE= GPLv2
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}plone.memoize>=0:www/py-plone.memoize \
- ${PYTHON_PKGNAMEPREFIX}plone.batching>0:www/py-plone.batching \
- ${PYTHON_PKGNAMEPREFIX}plone.i18n>=0:www/py-plone.i18n \
- ${PYTHON_PKGNAMEPREFIX}zope.i18n>=0:devel/py-zope.i18n \
- ${PYTHON_PKGNAMEPREFIX}zope.i18nmessageid>=0:textproc/py-zope.i18nmessageid \
- ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface \
- ${PYTHON_PKGNAMEPREFIX}zope.component>=0:devel/py-zope.component \
- ${PYTHON_PKGNAMEPREFIX}zope.container>=0:devel/py-zope.container \
- ${PYTHON_PKGNAMEPREFIX}zope.event>=0:devel/py-zope.event \
- ${PYTHON_PKGNAMEPREFIX}zope.lifecycleevent>=0:devel/py-zope.lifecycleevent \
- ${PYTHON_PKGNAMEPREFIX}zope.publisher>=0:devel/py-zope.publisher \
- ${PYTHON_PKGNAMEPREFIX}zope.schema>=0:devel/py-zope.schema \
- ${PYTHON_PKGNAMEPREFIX}zope.viewlet>=0:devel/py-zope.viewlet \
- ${PYTHON_PKGNAMEPREFIX}Acquisition>=0:devel/py-Acquisition \
- ${PYTHON_PKGNAMEPREFIX}Products.CMFCore>=2.2.0:devel/py-Products.CMFCore \
- ${PYTHON_PKGNAMEPREFIX}Products.CMFDefault>=0:devel/py-Products.CMFDefault
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}plone.memoize>=0:www/py-plone.memoize@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}plone.batching>0:www/py-plone.batching@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}plone.i18n>=0:www/py-plone.i18n@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.i18n>=0:devel/py-zope.i18n@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.i18nmessageid>=0:textproc/py-zope.i18nmessageid@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.component>=0:devel/py-zope.component@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.container>=0:devel/py-zope.container@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.event>=0:devel/py-zope.event@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.lifecycleevent>=0:devel/py-zope.lifecycleevent@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.publisher>=0:devel/py-zope.publisher@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.schema>=0:devel/py-zope.schema@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.viewlet>=0:devel/py-zope.viewlet@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}Acquisition>=0:devel/py-Acquisition@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}Products.CMFCore>=2.2.0:devel/py-Products.CMFCore@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}Products.CMFDefault>=0:devel/py-Products.CMFDefault@${FLAVOR}
NO_ARCH= yes
USES= python:2.7 zope zip