aboutsummaryrefslogtreecommitdiff
path: root/www/py-plone.app.contentrules/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/py-plone.app.contentrules/Makefile')
-rw-r--r--www/py-plone.app.contentrules/Makefile52
1 files changed, 26 insertions, 26 deletions
diff --git a/www/py-plone.app.contentrules/Makefile b/www/py-plone.app.contentrules/Makefile
index 52cd09c2d344..c930363ecc8b 100644
--- a/www/py-plone.app.contentrules/Makefile
+++ b/www/py-plone.app.contentrules/Makefile
@@ -12,32 +12,32 @@ COMMENT= Plone integration for plone.contentrules
LICENSE= GPLv2
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}five.formlib>=0:devel/py-five.formlib \
- ${PYTHON_PKGNAMEPREFIX}plone.contentrules>=0:www/py-plone.contentrules \
- ${PYTHON_PKGNAMEPREFIX}plone.memoize>=0:www/py-plone.memoize \
- ${PYTHON_PKGNAMEPREFIX}plone.stringinterp>=0:www/py-plone.stringinterp \
- ${PYTHON_PKGNAMEPREFIX}plone.app.form>=0:www/py-plone.app.form \
- ${PYTHON_PKGNAMEPREFIX}plone.app.vocabularies>=0:www/py-plone.app.vocabularies \
- ${PYTHON_PKGNAMEPREFIX}transaction>=0:devel/py-transaction \
- ${PYTHON_PKGNAMEPREFIX}zope.annotation>=0:devel/py-zope.annotation \
- ${PYTHON_PKGNAMEPREFIX}zope.browser>=0:devel/py-zope.browser \
- ${PYTHON_PKGNAMEPREFIX}zope.component>=0:devel/py-zope.component \
- ${PYTHON_PKGNAMEPREFIX}zope.container>=0:devel/py-zope.container \
- ${PYTHON_PKGNAMEPREFIX}zope.event>=0:devel/py-zope.event \
- ${PYTHON_PKGNAMEPREFIX}zope.formlib>=0:devel/py-zope.formlib \
- ${PYTHON_PKGNAMEPREFIX}zope.i18nmessageid>=0:textproc/py-zope.i18nmessageid \
- ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface \
- ${PYTHON_PKGNAMEPREFIX}zope.lifecycleevent>=0:devel/py-zope.lifecycleevent \
- ${PYTHON_PKGNAMEPREFIX}zope.publisher>=3.11.0:devel/py-zope.publisher \
- ${PYTHON_PKGNAMEPREFIX}zope.schema>=0:devel/py-zope.schema \
- ${PYTHON_PKGNAMEPREFIX}zope.site>=0:devel/py-zope.site \
- ${PYTHON_PKGNAMEPREFIX}zope.traversing>=0:devel/py-zope.traversing \
- ${PYTHON_PKGNAMEPREFIX}Acquisition>=0:devel/py-Acquisition \
- ${PYTHON_PKGNAMEPREFIX}Products.CMFCore>=0:devel/py-Products.CMFCore \
- ${PYTHON_PKGNAMEPREFIX}Products.CMFDefault>=0:devel/py-Products.CMFDefault \
- ${PYTHON_PKGNAMEPREFIX}Products.GenericSetup>=0:devel/py-Products.GenericSetup \
- ${PYTHON_PKGNAMEPREFIX}Products.statusmessages>=0:devel/py-Products.statusmessages \
- zodb${PYTHON_PKGNAMESUFFIX}>=0:databases/zodb3
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}five.formlib>=0:devel/py-five.formlib@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}plone.contentrules>=0:www/py-plone.contentrules@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}plone.memoize>=0:www/py-plone.memoize@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}plone.stringinterp>=0:www/py-plone.stringinterp@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}plone.app.form>=0:www/py-plone.app.form@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}plone.app.vocabularies>=0:www/py-plone.app.vocabularies@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}transaction>=0:devel/py-transaction@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.annotation>=0:devel/py-zope.annotation@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.browser>=0:devel/py-zope.browser@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.component>=0:devel/py-zope.component@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.container>=0:devel/py-zope.container@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.event>=0:devel/py-zope.event@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.formlib>=0:devel/py-zope.formlib@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.i18nmessageid>=0:textproc/py-zope.i18nmessageid@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.lifecycleevent>=0:devel/py-zope.lifecycleevent@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.publisher>=3.11.0:devel/py-zope.publisher@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.schema>=0:devel/py-zope.schema@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.site>=0:devel/py-zope.site@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.traversing>=0:devel/py-zope.traversing@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}Acquisition>=0:devel/py-Acquisition@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}Products.CMFCore>=0:devel/py-Products.CMFCore@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}Products.CMFDefault>=0:devel/py-Products.CMFDefault@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}Products.GenericSetup>=0:devel/py-Products.GenericSetup@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}Products.statusmessages>=0:devel/py-Products.statusmessages@${FLAVOR} \
+ zodb${PYTHON_PKGNAMESUFFIX}>=0:databases/zodb3@${FLAVOR}
NO_ARCH= yes
USES= python:2.7 zope