aboutsummaryrefslogtreecommitdiff
path: root/www/py-plone.contentrules/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/py-plone.contentrules/Makefile')
-rw-r--r--www/py-plone.contentrules/Makefile22
1 files changed, 11 insertions, 11 deletions
diff --git a/www/py-plone.contentrules/Makefile b/www/py-plone.contentrules/Makefile
index f54b8055e25b..7300ad1c9a81 100644
--- a/www/py-plone.contentrules/Makefile
+++ b/www/py-plone.contentrules/Makefile
@@ -12,17 +12,17 @@ COMMENT= Plone ContentRules Engine
LICENSE= GPLv2
-RUN_DEPENDS= zodb${PYTHON_PKGNAMESUFFIX}>=0:${PORTSDIR}/databases/zodb3 \
- ${PYTHON_PKGNAMEPREFIX}zope.annotation>=0:${PORTSDIR}/devel/py-zope.annotation \
- ${PYTHON_PKGNAMEPREFIX}zope.component>=0:${PORTSDIR}/devel/py-zope.component \
- ${PYTHON_PKGNAMEPREFIX}zope.componentvocabulary>=0:${PORTSDIR}/devel/py-zope.componentvocabulary \
- ${PYTHON_PKGNAMEPREFIX}zope.configuration>=0:${PORTSDIR}/devel/py-zope.configuration \
- ${PYTHON_PKGNAMEPREFIX}zope.container>=0:${PORTSDIR}/devel/py-zope.container \
- ${PYTHON_PKGNAMEPREFIX}zope.i18nmessageid>=0:${PORTSDIR}/textproc/py-zope.i18nmessageid \
- ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:${PORTSDIR}/devel/py-zope.interface \
- ${PYTHON_PKGNAMEPREFIX}zope.lifecycleevent>=0:${PORTSDIR}/devel/py-zope.lifecycleevent \
- ${PYTHON_PKGNAMEPREFIX}zope.schema>=0:${PORTSDIR}/devel/py-zope.schema \
- ${PYTHON_PKGNAMEPREFIX}zope.testing>=0:${PORTSDIR}/devel/py-zope.testing
+RUN_DEPENDS= zodb${PYTHON_PKGNAMESUFFIX}>=0:databases/zodb3 \
+ ${PYTHON_PKGNAMEPREFIX}zope.annotation>=0:devel/py-zope.annotation \
+ ${PYTHON_PKGNAMEPREFIX}zope.component>=0:devel/py-zope.component \
+ ${PYTHON_PKGNAMEPREFIX}zope.componentvocabulary>=0:devel/py-zope.componentvocabulary \
+ ${PYTHON_PKGNAMEPREFIX}zope.configuration>=0:devel/py-zope.configuration \
+ ${PYTHON_PKGNAMEPREFIX}zope.container>=0:devel/py-zope.container \
+ ${PYTHON_PKGNAMEPREFIX}zope.i18nmessageid>=0:textproc/py-zope.i18nmessageid \
+ ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface \
+ ${PYTHON_PKGNAMEPREFIX}zope.lifecycleevent>=0:devel/py-zope.lifecycleevent \
+ ${PYTHON_PKGNAMEPREFIX}zope.schema>=0:devel/py-zope.schema \
+ ${PYTHON_PKGNAMEPREFIX}zope.testing>=0:devel/py-zope.testing
NO_ARCH= yes
USES= python zip