aboutsummaryrefslogtreecommitdiff
path: root/www/py-plone.portlet.static/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/py-plone.portlet.static/Makefile')
-rw-r--r--www/py-plone.portlet.static/Makefile20
1 files changed, 10 insertions, 10 deletions
diff --git a/www/py-plone.portlet.static/Makefile b/www/py-plone.portlet.static/Makefile
index 663ab3962f50..660832e243c0 100644
--- a/www/py-plone.portlet.static/Makefile
+++ b/www/py-plone.portlet.static/Makefile
@@ -12,18 +12,18 @@ COMMENT= Simple static HTML portlet for Plone
LICENSE= GPLv2
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}plone.portlets>=0:www/py-plone.portlets \
- ${PYTHON_PKGNAMEPREFIX}plone.app.portlets>=0:www/py-plone.app.portlets \
- ${PYTHON_PKGNAMEPREFIX}plone.app.form>=0:www/py-plone.app.form \
- ${PYTHON_PKGNAMEPREFIX}plone.i18n>=0:www/py-plone.i18n \
- ${PYTHON_PKGNAMEPREFIX}zope.component>=0:devel/py-zope.component \
- ${PYTHON_PKGNAMEPREFIX}zope.formlib>=0:devel/py-zope.formlib \
- ${PYTHON_PKGNAMEPREFIX}zope.i18nmessageid>=0:textproc/py-zope.i18nmessageid \
- ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface \
- ${PYTHON_PKGNAMEPREFIX}zope.schema>=0:devel/py-zope.schema
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}plone.portlets>=0:www/py-plone.portlets@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}plone.app.portlets>=0:www/py-plone.app.portlets@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}plone.app.form>=0:www/py-plone.app.form@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}plone.i18n>=0:www/py-plone.i18n@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.component>=0:devel/py-zope.component@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.formlib>=0:devel/py-zope.formlib@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.i18nmessageid>=0:textproc/py-zope.i18nmessageid@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.schema>=0:devel/py-zope.schema@${FLAVOR}
NO_ARCH= yes
-USES= python zip
+USES= python:2.7 zip
USE_PYTHON= autoplist distutils
#USES= zope