aboutsummaryrefslogtreecommitdiff
path: root/www/py-plone.portlet.static/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/py-plone.portlet.static/Makefile')
-rw-r--r--www/py-plone.portlet.static/Makefile18
1 files changed, 9 insertions, 9 deletions
diff --git a/www/py-plone.portlet.static/Makefile b/www/py-plone.portlet.static/Makefile
index 49caf88db6aa..663ab3962f50 100644
--- a/www/py-plone.portlet.static/Makefile
+++ b/www/py-plone.portlet.static/Makefile
@@ -12,15 +12,15 @@ COMMENT= Simple static HTML portlet for Plone
LICENSE= GPLv2
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}plone.portlets>=0:${PORTSDIR}/www/py-plone.portlets \
- ${PYTHON_PKGNAMEPREFIX}plone.app.portlets>=0:${PORTSDIR}/www/py-plone.app.portlets \
- ${PYTHON_PKGNAMEPREFIX}plone.app.form>=0:${PORTSDIR}/www/py-plone.app.form \
- ${PYTHON_PKGNAMEPREFIX}plone.i18n>=0:${PORTSDIR}/www/py-plone.i18n \
- ${PYTHON_PKGNAMEPREFIX}zope.component>=0:${PORTSDIR}/devel/py-zope.component \
- ${PYTHON_PKGNAMEPREFIX}zope.formlib>=0:${PORTSDIR}/devel/py-zope.formlib \
- ${PYTHON_PKGNAMEPREFIX}zope.i18nmessageid>=0:${PORTSDIR}/textproc/py-zope.i18nmessageid \
- ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:${PORTSDIR}/devel/py-zope.interface \
- ${PYTHON_PKGNAMEPREFIX}zope.schema>=0:${PORTSDIR}/devel/py-zope.schema
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}plone.portlets>=0:www/py-plone.portlets \
+ ${PYTHON_PKGNAMEPREFIX}plone.app.portlets>=0:www/py-plone.app.portlets \
+ ${PYTHON_PKGNAMEPREFIX}plone.app.form>=0:www/py-plone.app.form \
+ ${PYTHON_PKGNAMEPREFIX}plone.i18n>=0:www/py-plone.i18n \
+ ${PYTHON_PKGNAMEPREFIX}zope.component>=0:devel/py-zope.component \
+ ${PYTHON_PKGNAMEPREFIX}zope.formlib>=0:devel/py-zope.formlib \
+ ${PYTHON_PKGNAMEPREFIX}zope.i18nmessageid>=0:textproc/py-zope.i18nmessageid \
+ ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface \
+ ${PYTHON_PKGNAMEPREFIX}zope.schema>=0:devel/py-zope.schema
NO_ARCH= yes
USES= python zip