aboutsummaryrefslogtreecommitdiff
path: root/www/py-plone.registry/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/py-plone.registry/Makefile')
-rw-r--r--www/py-plone.registry/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/www/py-plone.registry/Makefile b/www/py-plone.registry/Makefile
index c27e0240096d..112aa4bf9b12 100644
--- a/www/py-plone.registry/Makefile
+++ b/www/py-plone.registry/Makefile
@@ -12,12 +12,12 @@ COMMENT= Registry for storing application settings
LICENSE= GPLv2
-RUN_DEPENDS= zodb${PYTHON_PKGNAMESUFFIX}>=0:databases/zodb3 \
- ${PYTHON_PKGNAMEPREFIX}zope.schema>=0:devel/py-zope.schema \
- ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface \
- ${PYTHON_PKGNAMEPREFIX}zope.component>=0:devel/py-zope.component \
- ${PYTHON_PKGNAMEPREFIX}zope.dottedname>=0:devel/py-zope.dottedname \
- ${PYTHON_PKGNAMEPREFIX}zope.event>=0:devel/py-zope.event
+RUN_DEPENDS= zodb${PYTHON_PKGNAMESUFFIX}>=0:databases/zodb3@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.schema>=0:devel/py-zope.schema@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.component>=0:devel/py-zope.component@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.dottedname>=0:devel/py-zope.dottedname@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.event>=0:devel/py-zope.event@${FLAVOR}
NO_ARCH= yes
USES= python:2.7