aboutsummaryrefslogtreecommitdiff
path: root/www/py-plone.registry/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/py-plone.registry/Makefile')
-rw-r--r--www/py-plone.registry/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/www/py-plone.registry/Makefile b/www/py-plone.registry/Makefile
index ed41c6510d2c..82ef11d29c8f 100644
--- a/www/py-plone.registry/Makefile
+++ b/www/py-plone.registry/Makefile
@@ -12,13 +12,13 @@ COMMENT= Registry for storing application settings
LICENSE= GPLv2
-RUN_DEPENDS= zodb${PYTHON_PKGNAMESUFFIX}>=0:${PORTSDIR}/databases/zodb3 \
- ${PYTHON_PKGNAMEPREFIX}zope.schema>=0:${PORTSDIR}/devel/py-zope.schema \
- ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:${PORTSDIR}/devel/py-zope.interface \
- ${PYTHON_PKGNAMEPREFIX}zope.component>=0:${PORTSDIR}/devel/py-zope.component \
- ${PYTHON_PKGNAMEPREFIX}zope.dottedname>=0:${PORTSDIR}/devel/py-zope.dottedname \
- ${PYTHON_PKGNAMEPREFIX}zope.event>=0:${PORTSDIR}/devel/py-zope.event \
- ${PYTHON_PKGNAMEPREFIX}zope.testing>=0:${PORTSDIR}/devel/py-zope.testing
+RUN_DEPENDS= zodb${PYTHON_PKGNAMESUFFIX}>=0:databases/zodb3 \
+ ${PYTHON_PKGNAMEPREFIX}zope.schema>=0:devel/py-zope.schema \
+ ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface \
+ ${PYTHON_PKGNAMEPREFIX}zope.component>=0:devel/py-zope.component \
+ ${PYTHON_PKGNAMEPREFIX}zope.dottedname>=0:devel/py-zope.dottedname \
+ ${PYTHON_PKGNAMEPREFIX}zope.event>=0:devel/py-zope.event \
+ ${PYTHON_PKGNAMEPREFIX}zope.testing>=0:devel/py-zope.testing
NO_ARCH= yes
USES= python zip