aboutsummaryrefslogtreecommitdiff
path: root/www/py-plone.resource/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/py-plone.resource/Makefile')
-rw-r--r--www/py-plone.resource/Makefile20
1 files changed, 10 insertions, 10 deletions
diff --git a/www/py-plone.resource/Makefile b/www/py-plone.resource/Makefile
index 4c07028ec0a2..7f2f21b665bf 100644
--- a/www/py-plone.resource/Makefile
+++ b/www/py-plone.resource/Makefile
@@ -13,16 +13,16 @@ COMMENT= Publishes directories of static files via the ZPublisher
LICENSE= GPLv2
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:${PORTSDIR}/devel/py-zope.interface \
- ${PYTHON_PKGNAMEPREFIX}zope.component>=0:${PORTSDIR}/devel/py-zope.component \
- ${PYTHON_PKGNAMEPREFIX}zope.traversing>=0:${PORTSDIR}/devel/py-zope.traversing \
- ${PYTHON_PKGNAMEPREFIX}zope.publisher>=0:${PORTSDIR}/devel/py-zope.publisher \
- ${PYTHON_PKGNAMEPREFIX}zope.configuration>=0:${PORTSDIR}/devel/py-zope.configuration \
- ${PYTHON_PKGNAMEPREFIX}zope.schema>=0:${PORTSDIR}/devel/py-zope.schema \
- ${PYTHON_PKGNAMEPREFIX}zope.filerepresentation>=0:${PORTSDIR}/devel/py-zope.filerepresentation \
- ${PYTHON_PKGNAMEPREFIX}z3c.caching>=0:${PORTSDIR}/devel/py-z3c.caching \
- ${PYTHON_PKGNAMEPREFIX}dateutil>=0:${PORTSDIR}/devel/py-dateutil \
- ${PYTHON_PKGNAMEPREFIX}plone.caching>=0:${PORTSDIR}/www/py-plone.caching
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface \
+ ${PYTHON_PKGNAMEPREFIX}zope.component>=0:devel/py-zope.component \
+ ${PYTHON_PKGNAMEPREFIX}zope.traversing>=0:devel/py-zope.traversing \
+ ${PYTHON_PKGNAMEPREFIX}zope.publisher>=0:devel/py-zope.publisher \
+ ${PYTHON_PKGNAMEPREFIX}zope.configuration>=0:devel/py-zope.configuration \
+ ${PYTHON_PKGNAMEPREFIX}zope.schema>=0:devel/py-zope.schema \
+ ${PYTHON_PKGNAMEPREFIX}zope.filerepresentation>=0:devel/py-zope.filerepresentation \
+ ${PYTHON_PKGNAMEPREFIX}z3c.caching>=0:devel/py-z3c.caching \
+ ${PYTHON_PKGNAMEPREFIX}dateutil>=0:devel/py-dateutil \
+ ${PYTHON_PKGNAMEPREFIX}plone.caching>=0:www/py-plone.caching
NO_ARCH= yes
USES= python zip zope