aboutsummaryrefslogtreecommitdiff
path: root/www/py-plone.theme/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/py-plone.theme/Makefile')
-rw-r--r--www/py-plone.theme/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/www/py-plone.theme/Makefile b/www/py-plone.theme/Makefile
index f72cbaee08ab..b974cb3f3ff0 100644
--- a/www/py-plone.theme/Makefile
+++ b/www/py-plone.theme/Makefile
@@ -12,11 +12,11 @@ COMMENT= Tools for managing themes in CMF and Plone sites
LICENSE= GPLv2
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}zope.component>=0:devel/py-zope.component@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}zope.publisher>=0:devel/py-zope.publisher@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}zope.traversing>=3.9.0:devel/py-zope.traversing@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}Products.CMFCore>=0:devel/py-Products.CMFCore@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}zope.component>=0:devel/py-zope.component@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.publisher>=0:devel/py-zope.publisher@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.traversing>=3.9.0:devel/py-zope.traversing@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}Products.CMFCore>=0:devel/py-Products.CMFCore@${PY_FLAVOR}
NO_ARCH= yes
USES= python:2.7 zip