aboutsummaryrefslogtreecommitdiff
path: root/www/py-plone.transformchain/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/py-plone.transformchain/Makefile')
-rw-r--r--www/py-plone.transformchain/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/www/py-plone.transformchain/Makefile b/www/py-plone.transformchain/Makefile
new file mode 100644
index 000000000000..aa0b5de88ca7
--- /dev/null
+++ b/www/py-plone.transformchain/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: py-plone.transformchain
+# Date created: 25 December 2011
+# Whom: Ruslan Mahmatkhanov <cvs-src@yandex.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= plone.transformchain
+PORTVERSION= 1.0
+CATEGORIES= www python
+MASTER_SITES= CHEESESHOP
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+
+MAINTAINER= rm@FreeBSD.org
+COMMENT= Hook into repoze.zope2 for third party packages
+
+LICENSE= BSD
+
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:${PORTSDIR}/devel/py-zope.interface \
+ ${PYTHON_PKGNAMEPREFIX}zope.component>=0:${PORTSDIR}/devel/py-zope.component \
+ ${PYTHON_PKGNAMEPREFIX}zope.schema>=0:${PORTSDIR}/devel/py-zope.schema
+
+DIST_SUBDIR= zope
+USE_PYTHON= yes
+USE_PYDISTUTILS= easy_install
+USE_ZIP= yes
+
+.include <bsd.port.mk>