aboutsummaryrefslogtreecommitdiff
path: root/www/py-pullparser/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/py-pullparser/Makefile')
-rw-r--r--www/py-pullparser/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/www/py-pullparser/Makefile b/www/py-pullparser/Makefile
new file mode 100644
index 000000000000..b65f1c5ff340
--- /dev/null
+++ b/www/py-pullparser/Makefile
@@ -0,0 +1,22 @@
+# ex:ts=8
+# Ports collection makefile for: py-pullparser
+# Date created: Apr 29, 2005
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= pullparser
+PORTVERSION= 0.0.5.b
+CATEGORIES= www python
+MASTER_SITES= http://wwwsearch.sourceforge.net/pullparser/src/
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+DISTNAME= ${PORTNAME}-${PORTVERSION:R}${PORTVERSION:E}
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= A simple "pull API" for HTML parsing
+
+USE_PYTHON= yes
+USE_PYDISTUTILS= yes
+
+.include <bsd.port.mk>