aboutsummaryrefslogtreecommitdiff
path: root/www/py-qt5-webkit/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/py-qt5-webkit/Makefile')
-rw-r--r--www/py-qt5-webkit/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/www/py-qt5-webkit/Makefile b/www/py-qt5-webkit/Makefile
index 828359116205..0bd7e9aefd18 100644
--- a/www/py-qt5-webkit/Makefile
+++ b/www/py-qt5-webkit/Makefile
@@ -12,11 +12,11 @@ BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}sip>=${SIP_VERSION}:devel/py-sip@${PY_FLAV
CONFIGURE_ARGS= --enable QtWebKit
PYQT_DIST= yes
-USES= python pyqt:5
+USES= python pyqt:5 qt:5
USE_GL= gl
USE_PYQT= sip_build core_run gui_run network_run
USE_PYTHON= flavors
-USE_QT5= core gui network webkit qmake_build
+USE_QT= core gui network webkit qmake_build
OPTIONS_DEFINE= API DEBUG
OPTIONS_DEFAULT=API