aboutsummaryrefslogtreecommitdiff
path: root/www/py-requests-cache/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/py-requests-cache/Makefile')
-rw-r--r--www/py-requests-cache/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/www/py-requests-cache/Makefile b/www/py-requests-cache/Makefile
index 9ac687642a96..f8eff20eb0fa 100644
--- a/www/py-requests-cache/Makefile
+++ b/www/py-requests-cache/Makefile
@@ -13,9 +13,9 @@ COMMENT= Persistent cache for requests library
LICENSE= BSD2CLAUSE
LICENSE_FILE= ${WRKSRC}/LICENSE
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}requests>=1.1.0:www/py-requests@${FLAVOR}
-TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pytest>=2.8:devel/py-pytest@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}mock>0:devel/py-mock@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}requests>=1.1.0:www/py-requests@${PY_FLAVOR}
+TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pytest>=2.8:devel/py-pytest@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}mock>0:devel/py-mock@${PY_FLAVOR}
# Python 2.6-3.5(+) 20171026
USES= python