aboutsummaryrefslogtreecommitdiff
path: root/www/py-ws4py/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/py-ws4py/Makefile')
-rw-r--r--www/py-ws4py/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/www/py-ws4py/Makefile b/www/py-ws4py/Makefile
index f433298fcfac..67dae774eadf 100644
--- a/www/py-ws4py/Makefile
+++ b/www/py-ws4py/Makefile
@@ -23,9 +23,9 @@ CHERRYPY_DESC= CherryPy server support
GEVENT_DESC= gevent-based client/server support
TORNADO_DESC= Tornado client support
-CHERRYPY_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}cherrypy>=3.2.2:www/py-cherrypy
-GEVENT_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}gevent>=0.13.8:devel/py-gevent
-TORNADO_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}tornado>=3.1:www/py-tornado
+CHERRYPY_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}cherrypy>=3.2.2:www/py-cherrypy@${FLAVOR}
+GEVENT_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}gevent>=0.13.8:devel/py-gevent@${FLAVOR}
+TORNADO_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}tornado>=3.1:www/py-tornado@${FLAVOR}
# Do not install files which will not work
post-patch-CHERRYPY-off: