aboutsummaryrefslogtreecommitdiff
path: root/www/rt34/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/rt34/Makefile')
-rw-r--r--www/rt34/Makefile8
1 files changed, 5 insertions, 3 deletions
diff --git a/www/rt34/Makefile b/www/rt34/Makefile
index 7470ff1fae1e..e2b0056438d4 100644
--- a/www/rt34/Makefile
+++ b/www/rt34/Makefile
@@ -107,7 +107,6 @@ DB_DBA_PASSWORD?=
WEB_USER?= www
WEB_GROUP?= www
LIBS_GROUP?= wheel
-RT_GROUP?= rt
pre-fetch:
@${ECHO} ""
@@ -123,8 +122,11 @@ pre-fetch:
@${ECHO} ""
post-extract:
- -@pw groupadd ${RT_GROUP}
- -@cd ${WRKSRC} && chmod a+x configure
+ -@${CHMOD} a+x ${WRKSRC}/configure
+
+pre-install:
+ PKG_PREFIX=${PREFIX} ${SH} ${PKGINSTALL} \
+ ${PKGNAME} PRE-INSTALL
do-install:
@cd ${WRKSRC} && ${MAKE} install