aboutsummaryrefslogtreecommitdiff
path: root/www/rubygem-tinyatom/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/rubygem-tinyatom/Makefile')
-rw-r--r--www/rubygem-tinyatom/Makefile19
1 files changed, 19 insertions, 0 deletions
diff --git a/www/rubygem-tinyatom/Makefile b/www/rubygem-tinyatom/Makefile
new file mode 100644
index 000000000000..9770d450c200
--- /dev/null
+++ b/www/rubygem-tinyatom/Makefile
@@ -0,0 +1,19 @@
+# Created by: Steve Wills <swills@FreeBSD.org>
+# $FreeBSD$
+
+PORTNAME= tinyatom
+PORTVERSION= 0.3.6
+CATEGORIES= www rubygems
+MASTER_SITES= RG
+
+MAINTAINER= ruby@FreeBSD.org
+COMMENT= Small and easy to use ruby Atom feed generator
+
+RUN_DEPENDS= rubygem-builder>=0:${PORTSDIR}/devel/rubygem-builder \
+ rubygem-public_suffix>=0:${PORTSDIR}/dns/rubygem-public_suffix
+
+USE_RUBY= yes
+USE_RUBYGEMS= yes
+RUBYGEM_AUTOPLIST= yes
+
+.include <bsd.port.mk>