aboutsummaryrefslogtreecommitdiff
path: root/www/screem-devel/files
diff options
context:
space:
mode:
Diffstat (limited to 'www/screem-devel/files')
-rw-r--r--www/screem-devel/files/patch-ab27
-rw-r--r--www/screem-devel/files/patch-plugins::mailWizard::mailWizard.c15
-rw-r--r--www/screem-devel/files/patch-plugins::uploadWizard::Makefile.in14
-rw-r--r--www/screem-devel/files/patch-plugins::uploadWizard::uploadWizard.c13
4 files changed, 0 insertions, 69 deletions
diff --git a/www/screem-devel/files/patch-ab b/www/screem-devel/files/patch-ab
deleted file mode 100644
index 8d824739420a..000000000000
--- a/www/screem-devel/files/patch-ab
+++ /dev/null
@@ -1,27 +0,0 @@
-
-$FreeBSD$
-
---- configure.orig Tue Nov 13 12:46:59 2001
-+++ configure Tue Nov 13 12:50:04 2001
-@@ -4834,8 +4834,10 @@
- fi
- GNOME_VFS_LIBS=
- if $have_gnome_vfs; then
-- CFLAGS="$CFLAGS `$GNOME_CONFIG vfs vfscorba vfspthread --cflags`"
-- GNOME_VFS_LIBS=`$GNOME_CONFIG vfs vfscorba vfspthread --libs`
-+ CFLAGS="$CFLAGS `$GNOME_CONFIG vfs --cflags`"
-+ CPPFLAGS="$CPPFLAGS `$GNOME_CONFIG gtkhtml print --cflags`"
-+ GNOME_VFS_LIBS=`$GNOME_CONFIG vfs --libs`
-+ LDFLAGS="$LDFLAGS `$GNOME_CONFIG gtkhtml print --libs`"
- fi
-
-
-@@ -5029,7 +5031,7 @@
- HAVE_PTHREADS_FALSE=
- fi
-
--GTHREAD_LIBS=`glib-config gthread --libs`
-+GTHREAD_LIBS=`${GLIB_CONFIG} gthread --libs`
-
-
-
diff --git a/www/screem-devel/files/patch-plugins::mailWizard::mailWizard.c b/www/screem-devel/files/patch-plugins::mailWizard::mailWizard.c
deleted file mode 100644
index c50e9c5a2fc1..000000000000
--- a/www/screem-devel/files/patch-plugins::mailWizard::mailWizard.c
+++ /dev/null
@@ -1,15 +0,0 @@
-
-$FreeBSD$
-
---- plugins/mailWizard/mailWizard.c 2001/12/11 15:18:13 1.1
-+++ plugins/mailWizard/mailWizard.c 2001/12/11 15:18:27
-@@ -1,8 +1,8 @@
- #include <config.h>
-
-+#include <sys/types.h>
- #include <arpa/inet.h>
- #include <netinet/in.h>
--#include <sys/types.h>
- #include <sys/socket.h>
- #include <sys/stat.h>
- #include <unistd.h>
diff --git a/www/screem-devel/files/patch-plugins::uploadWizard::Makefile.in b/www/screem-devel/files/patch-plugins::uploadWizard::Makefile.in
deleted file mode 100644
index a843f279434c..000000000000
--- a/www/screem-devel/files/patch-plugins::uploadWizard::Makefile.in
+++ /dev/null
@@ -1,14 +0,0 @@
-
-$FreeBSD$
-
---- plugins/uploadWizard/Makefile.in 2001/11/13 11:12:50 1.1
-+++ plugins/uploadWizard/Makefile.in 2001/11/13 11:13:46
-@@ -168,7 +168,7 @@
-
-
- uploadWizard_la_LDFLAGS = -avoid-version -module
--uploadWizard_la_LIBADD = $(LIBGLADE_LIBS) $(GNOME_LIBDIR) $(GNOMEUI_LIBS) $(PTHREAD_LIB) $(NEONOBJS)
-+uploadWizard_la_LIBADD = $(LIBGLADE_LIBS) $(GNOME_LIBDIR) $(GNOMEUI_LIBS) $(PTHREAD_LIB) $(NEONOBJS) -lssl -lcrypto
-
- config_h = $(top_builddir)/config.h
- obj_ext = o
diff --git a/www/screem-devel/files/patch-plugins::uploadWizard::uploadWizard.c b/www/screem-devel/files/patch-plugins::uploadWizard::uploadWizard.c
deleted file mode 100644
index 880eb8443ae7..000000000000
--- a/www/screem-devel/files/patch-plugins::uploadWizard::uploadWizard.c
+++ /dev/null
@@ -1,13 +0,0 @@
-
-$FreeBSD$
-
---- plugins/uploadWizard/uploadWizard.c 2001/12/12 04:27:17 1.1
-+++ plugins/uploadWizard/uploadWizard.c 2001/12/12 04:28:19
-@@ -53,6 +53,7 @@
-
- /* screem stuff */
- #include "site.h"
-+#include "support.h"
- #include "uploadWizard.h"
-
- int my_abortable_transfer_wrapper(struct site *site,