aboutsummaryrefslogtreecommitdiff
path: root/www/seamonkey/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/seamonkey/Makefile')
-rw-r--r--www/seamonkey/Makefile11
1 files changed, 5 insertions, 6 deletions
diff --git a/www/seamonkey/Makefile b/www/seamonkey/Makefile
index b9c99bc48aa1..ac2891012b8c 100644
--- a/www/seamonkey/Makefile
+++ b/www/seamonkey/Makefile
@@ -2,8 +2,7 @@
# $FreeBSD$
PORTNAME= seamonkey
-DISTVERSION= 2.32
-PORTREVISION= 1
+DISTVERSION= 2.33.1
CATEGORIES?= www mail news editors irc ipv6
MASTER_SITES= MOZILLA/${PORTNAME}/releases/${DISTVERSION}/source \
https://ftp.mozilla.org/pub/mozilla.org/${PORTNAME}/candidates/${DISTVERSION}-candidates/build1/source/
@@ -14,7 +13,7 @@ MAINTAINER= gecko@FreeBSD.org
COMMENT= The open source, standards compliant web browser
BUILD_DEPENDS= nspr>=4.10.6:${PORTSDIR}/devel/nspr \
- nss>=3.17.2:${PORTSDIR}/security/nss \
+ nss>=3.17.4:${PORTSDIR}/security/nss \
libevent2>=2.0.21_2:${PORTSDIR}/devel/libevent2 \
cairo>=1.12.16_1,2:${PORTSDIR}/graphics/cairo \
soundtouch>=1.8.0:${PORTSDIR}/audio/soundtouch \
@@ -23,7 +22,7 @@ BUILD_DEPENDS= nspr>=4.10.6:${PORTSDIR}/devel/nspr \
libvorbis>=1.3.4:${PORTSDIR}/audio/libvorbis \
opus>=1.1:${PORTSDIR}/audio/opus \
libvpx>=1.3.0:${PORTSDIR}/multimedia/libvpx \
- sqlite3>=3.8.6:${PORTSDIR}/databases/sqlite3 \
+ sqlite3>=3.8.7.4:${PORTSDIR}/databases/sqlite3 \
${PYTHON_PKGNAMEPREFIX}sqlite3>0:${PORTSDIR}/databases/py-sqlite3 \
v4l_compat>0:${PORTSDIR}/multimedia/v4l_compat \
autoconf-2.13:${PORTSDIR}/devel/autoconf213 \
@@ -32,8 +31,8 @@ BUILD_DEPENDS= nspr>=4.10.6:${PORTSDIR}/devel/nspr \
LIB_DEPENDS= libv4l2.so:${PORTSDIR}/multimedia/libv4l
-EM_VERSION= 1.7.2
-L_VERSION= 3.7
+EM_VERSION= 1.8
+L_VERSION= 3.8
SSP_UNSAFE= yes
USE_GECKO= gecko