aboutsummaryrefslogtreecommitdiff
path: root/www/seamonkey2/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/seamonkey2/Makefile')
-rw-r--r--www/seamonkey2/Makefile15
1 files changed, 5 insertions, 10 deletions
diff --git a/www/seamonkey2/Makefile b/www/seamonkey2/Makefile
index 38bfe4c9fabd..20f1cdc46ae6 100644
--- a/www/seamonkey2/Makefile
+++ b/www/seamonkey2/Makefile
@@ -6,20 +6,14 @@
# Note: you can make the standalone navigator version by typing
# make NAVIGATOR=yes
#
-# $Id: Makefile,v 1.9 1997/11/14 13:45:39 ache Exp $
+# $Id: Makefile,v 1.10 1997/11/15 01:10:45 asami Exp $
#
-DISTNAME= netscape-4.04
+DISTNAME= netscape-communicator-4.04
CATEGORIES= www
-.if !defined(NAVIGATOR)
MASTER_SITES= ftp://ftp.netscape.com/pub/communicator/4.04/development/english/unix/freebsd/professional_edition/
DISTFILES= communicator-v404-export.x86-unknown-freebsd.tar.gz
-.else
-MASTER_SITES= ftp://ftp.netscape.com/pub/communicator/4.04/development/english/unix/freebsd/navigator_standalone/
-DISTFILES= navigator-v404-export.x86-unknown-freebsd.tar.gz
-.endif
-# responsible for communicator only
MAINTAINER= ache@FreeBSD.ORG
RESTRICTED= "Commercial software"
@@ -33,8 +27,9 @@ BINDIR= ${PREFIX}/bin
do-install:
cd ${WRKSRC} && yes "" | \
LC_TIME=C MOZILLA_HOME="${NDIR}" ./ns-install
- mv ${NDIR}/netscape ${NDIR}/netscape.bin
- ${INSTALL_SCRIPT} ${WRKSRC}/netscape ${BINDIR}
+ mv ${NDIR}/netscape ${NDIR}/communicator-4.04.bin
+ ${INSTALL_SCRIPT} ${WRKSRC}/netscape ${BINDIR}/communicator-4.04
+ ln -sf communicator-4.04 ${BINDIR}/netscape
if [ ! -f ${NDIR}/mailcap ] ; then \
${INSTALL_DATA} ${FILESDIR}/mailcap ${NDIR}; \
fi