aboutsummaryrefslogtreecommitdiff
path: root/www/thttpd
diff options
context:
space:
mode:
Diffstat (limited to 'www/thttpd')
-rw-r--r--www/thttpd/Makefile3
-rw-r--r--www/thttpd/distinfo2
2 files changed, 2 insertions, 3 deletions
diff --git a/www/thttpd/Makefile b/www/thttpd/Makefile
index 683e4ddd6a2b..3f0042a63eb0 100644
--- a/www/thttpd/Makefile
+++ b/www/thttpd/Makefile
@@ -6,11 +6,10 @@
# $FreeBSD$
#
-DISTNAME= thttpd-2.04
+DISTNAME= thttpd-2.05
CATEGORIES= www
MASTER_SITES= http://www.acme.com/software/thttpd/ \
http://www.freenix.no/~anders/
-EXTRACT_SUFX= .tar.Z
MAINTAINER= anders@fix.no
diff --git a/www/thttpd/distinfo b/www/thttpd/distinfo
index da018115de24..8a7edde214e7 100644
--- a/www/thttpd/distinfo
+++ b/www/thttpd/distinfo
@@ -1 +1 @@
-MD5 (thttpd-2.04.tar.Z) = df4d68964ebe8d2d1b135db9b463b841
+MD5 (thttpd-2.05.tar.gz) = ede9ce8d0d317420f78691db08daa72d