aboutsummaryrefslogtreecommitdiff
path: root/www/tomcat41
diff options
context:
space:
mode:
Diffstat (limited to 'www/tomcat41')
-rw-r--r--www/tomcat41/Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/www/tomcat41/Makefile b/www/tomcat41/Makefile
index 95c251108184..393cfdf1ca95 100644
--- a/www/tomcat41/Makefile
+++ b/www/tomcat41/Makefile
@@ -7,7 +7,7 @@
PORTNAME= jakarta-tomcat
PORTVERSION= 4.0.3
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= www java
MASTER_SITES= http://jakarta.apache.org/builds/jakarta-tomcat-4.0/release/v${PORTVERSION}/bin/ \
http://www.metaverse.nl/~ernst/ \
@@ -142,6 +142,10 @@ do-install:
@${INSTALL} /dev/null ${STDERR_LOG}
@${ECHO_CMD} " [ DONE ]"
+ @${ECHO_CMD} -n ">> Creating symlink to tools.jar..."
+ @${LN} -sf ${JAVA_HOME}/lib/tools.jar ${APP_HOME}/common/lib/tools.jar
+ @${ECHO_CMD} " [ DONE ]"
+
@${ECHO_CMD} -n ">> Fixing ownership settings..."
@${CHOWN} -R ${USER}:${GROUP} ${APP_HOME}
@${ECHO_CMD} " [ DONE ]"