aboutsummaryrefslogtreecommitdiff
path: root/www/transmission-web/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/transmission-web/Makefile')
-rw-r--r--www/transmission-web/Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/www/transmission-web/Makefile b/www/transmission-web/Makefile
index 40144c04d255..dc6289b65535 100644
--- a/www/transmission-web/Makefile
+++ b/www/transmission-web/Makefile
@@ -19,4 +19,11 @@ SLAVEPORT= web
NO_BUILD= yes
+post-extract:
+ @${FIND} ${WRKSRC}/web -name .svn | ${XARGS} ${RM} -rf
+
+do-install:
+ @${MKDIR} ${DATADIR}/web
+ @(cd ${WRKSRC}/web && ${COPYTREE_SHARE} \* ${DATADIR}/web)
+
.include "${MASTERDIR}/Makefile"