aboutsummaryrefslogtreecommitdiff
path: root/www/wordpress/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/wordpress/Makefile')
-rw-r--r--www/wordpress/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/www/wordpress/Makefile b/www/wordpress/Makefile
index 73aa64be91ff..493239f1c460 100644
--- a/www/wordpress/Makefile
+++ b/www/wordpress/Makefile
@@ -36,7 +36,8 @@ pre-install:
${SED} -e 's|^|${WORDPRESS}/|' > ${PLIST} \
&& ${FIND} -d * -type d | \
${SED} -e 's|^|@dirrm ${WORDPRESS}/|' >> ${PLIST} \
- && ${ECHO_CMD} @dirrm ${WORDPRESS} >> ${PLIST}
+ && ${ECHO_CMD} @dirrm ${WORDPRESS} >> ${PLIST} \
+ && ${ECHO_CMD} @dirrmtry www/data >> ${PLIST}
if [! -f ${WRKSRC}/wp-config-sample.php]; then ${CP} \
${WRKSRC}/wp-config.php.sample ${WRKSRC}/wp-config.php; fi