aboutsummaryrefslogtreecommitdiff
path: root/www/xpi-passwordmaker/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/xpi-passwordmaker/Makefile')
-rw-r--r--www/xpi-passwordmaker/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/www/xpi-passwordmaker/Makefile b/www/xpi-passwordmaker/Makefile
new file mode 100644
index 000000000000..5fda20edf316
--- /dev/null
+++ b/www/xpi-passwordmaker/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: xpi-passwordmaker
+# Date created: 2008-05-21
+# Whom: Anatoly Borodin <anatoly.borodin@gmail.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= passwordmaker
+PORTVERSION= 1.7.2
+DISTVERSIONSUFFIX= -fx+mz+sm
+CATEGORIES= www
+
+MAINTAINER= anatoly.borodin@gmail.com
+COMMENT= Manages all your online accounts using new or existing passwords
+
+XPI_ID= {5872365e-67d1-4afd-9480-fd293bebd20d}
+XPI_NUM= 469
+XPI_FILES= LICENSE chrome/passwdmaker.jar chrome.manifest \
+ components/component.js defaults/preferences/passwdmaker.js \
+ install.js install.rdf
+XPI_DIRS= chrome components defaults/preferences defaults
+
+.include "${.CURDIR}/../xpi-adblock/Makefile.xpi"
+.include <bsd.port.mk>