aboutsummaryrefslogtreecommitdiff
path: root/www
diff options
context:
space:
mode:
Diffstat (limited to 'www')
-rw-r--r--www/cacheboy15-devel/Makefile4
-rw-r--r--www/cacheboy16/Makefile4
2 files changed, 8 insertions, 0 deletions
diff --git a/www/cacheboy15-devel/Makefile b/www/cacheboy15-devel/Makefile
index 1c4f935f16c1..308bab3e19dc 100644
--- a/www/cacheboy15-devel/Makefile
+++ b/www/cacheboy15-devel/Makefile
@@ -182,6 +182,10 @@ CONFIGURE_ARGS= --bindir=${PREFIX}/sbin \
BROKEN= does not compile with Heimdal 1.1 in 8.0-CURRENT
.endif
+.if ${OSVERSION} < 700000
+BROKEN= does not compile with OpenSSL in 6.x base
+.endif
+
# Authentication methods and modules:
basic_auth= DB NCSA PAM MSNT SMB
diff --git a/www/cacheboy16/Makefile b/www/cacheboy16/Makefile
index 1c4f935f16c1..308bab3e19dc 100644
--- a/www/cacheboy16/Makefile
+++ b/www/cacheboy16/Makefile
@@ -182,6 +182,10 @@ CONFIGURE_ARGS= --bindir=${PREFIX}/sbin \
BROKEN= does not compile with Heimdal 1.1 in 8.0-CURRENT
.endif
+.if ${OSVERSION} < 700000
+BROKEN= does not compile with OpenSSL in 6.x base
+.endif
+
# Authentication methods and modules:
basic_auth= DB NCSA PAM MSNT SMB