aboutsummaryrefslogtreecommitdiff
path: root/www
diff options
context:
space:
mode:
Diffstat (limited to 'www')
-rw-r--r--www/arena/Makefile1
-rw-r--r--www/arena/pkg-plist1
-rw-r--r--www/cadaver/Makefile3
-rw-r--r--www/cadaver/pkg-plist1
-rw-r--r--www/mod_bunzip2/Makefile1
-rw-r--r--www/mod_bunzip2/pkg-plist1
-rw-r--r--www/netscape-remote/Makefile1
-rw-r--r--www/netscape-remote/pkg-plist1
-rw-r--r--www/py-mt/Makefile1
-rw-r--r--www/py-mt/pkg-plist1
-rw-r--r--www/scout/Makefile1
-rw-r--r--www/scout/pkg-plist1
-rw-r--r--www/snarf/Makefile3
-rw-r--r--www/snarf/pkg-plist1
14 files changed, 9 insertions, 9 deletions
diff --git a/www/arena/Makefile b/www/arena/Makefile
index 802f9caef659..8a6e993b6971 100644
--- a/www/arena/Makefile
+++ b/www/arena/Makefile
@@ -17,6 +17,7 @@ COMMENT= Experimental HTML 3 browser, supports math and style sheets
LIB_DEPENDS+= jpeg.9:${PORTSDIR}/graphics/jpeg
LIB_DEPENDS+= png.5:${PORTSDIR}/graphics/png
+PLIST_FILES= bin/arena
USE_XLIB= yes
WRKSRC= ${WRKDIR}/WWW
diff --git a/www/arena/pkg-plist b/www/arena/pkg-plist
deleted file mode 100644
index 6771154b96d6..000000000000
--- a/www/arena/pkg-plist
+++ /dev/null
@@ -1 +0,0 @@
-bin/arena
diff --git a/www/cadaver/Makefile b/www/cadaver/Makefile
index cb6491d83142..21abe0c85d72 100644
--- a/www/cadaver/Makefile
+++ b/www/cadaver/Makefile
@@ -24,7 +24,8 @@ CONFIGURE_ARGS= --enable-netrc \
--with-expat
ALL_TARGET= cadaver
-MAN1= cadaver.1
+MAN1= cadaver.1
+PLIST_FILES= bin/cadaver
CPPFLAGS= -I${LOCALBASE}/include
LDFLAGS= -L${LOCALBASE}/lib
diff --git a/www/cadaver/pkg-plist b/www/cadaver/pkg-plist
deleted file mode 100644
index cfe973124f0b..000000000000
--- a/www/cadaver/pkg-plist
+++ /dev/null
@@ -1 +0,0 @@
-bin/cadaver
diff --git a/www/mod_bunzip2/Makefile b/www/mod_bunzip2/Makefile
index a3ada8e41267..0e195d6f04ca 100644
--- a/www/mod_bunzip2/Makefile
+++ b/www/mod_bunzip2/Makefile
@@ -13,6 +13,7 @@ DISTNAME= ${PORTNAME}
MAINTAINER= ports@FreeBSD.org
COMMENT= Apache module for server-side decompression of bzip2 files
+PLIST_FILES= libexec/apache/mod_bunzip2.so
USE_APACHE= yes
USE_BZIP2= yes
WRKSRC= ${WRKDIR}/${PORTNAME}-2
diff --git a/www/mod_bunzip2/pkg-plist b/www/mod_bunzip2/pkg-plist
deleted file mode 100644
index 2f05b781bb74..000000000000
--- a/www/mod_bunzip2/pkg-plist
+++ /dev/null
@@ -1 +0,0 @@
-libexec/apache/mod_bunzip2.so
diff --git a/www/netscape-remote/Makefile b/www/netscape-remote/Makefile
index 57651cd9591d..25889e60aa4f 100644
--- a/www/netscape-remote/Makefile
+++ b/www/netscape-remote/Makefile
@@ -18,6 +18,7 @@ COMMENT= Utility to pass commands to running netscape process
USE_XLIB= yes
DIST_SUBDIR= netscape-remote
NO_WRKSUBDIR= yes
+PLIST_FILES= bin/netscape-remote
do-extract:
@${MKDIR} ${WRKDIR}
diff --git a/www/netscape-remote/pkg-plist b/www/netscape-remote/pkg-plist
deleted file mode 100644
index 206cfe5d7117..000000000000
--- a/www/netscape-remote/pkg-plist
+++ /dev/null
@@ -1 +0,0 @@
-bin/netscape-remote
diff --git a/www/py-mt/Makefile b/www/py-mt/Makefile
index a37b05a9f637..bd0e941f2e0a 100644
--- a/www/py-mt/Makefile
+++ b/www/py-mt/Makefile
@@ -19,6 +19,7 @@ COMMENT= A Python module which provides Movable Type XML-RPC connectivity
USE_PYTHON= yes
NO_BUILD= yes
+PLIST_FILES= %%PYTHON_SITELIBDIR%%/PyMT.py
do-install:
@${INSTALL_DATA} ${WRKSRC}/PyMT.py ${PYTHON_SITELIBDIR}
diff --git a/www/py-mt/pkg-plist b/www/py-mt/pkg-plist
deleted file mode 100644
index dd6a4e60a05b..000000000000
--- a/www/py-mt/pkg-plist
+++ /dev/null
@@ -1 +0,0 @@
-%%PYTHON_SITELIBDIR%%/PyMT.py
diff --git a/www/scout/Makefile b/www/scout/Makefile
index 0d47cb18c08b..f223573fc2ca 100644
--- a/www/scout/Makefile
+++ b/www/scout/Makefile
@@ -17,6 +17,7 @@ COMMENT= A utility to harvest URLs from a given start point
USE_LIBTOOL= yes
CONFIGURE_ARGS+= --disable-shared --enable-static
MAN1= scout.1
+PLIST_FILES= bin/scout
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/src/scout ${PREFIX}/bin/
diff --git a/www/scout/pkg-plist b/www/scout/pkg-plist
deleted file mode 100644
index 38a7ff0e2de9..000000000000
--- a/www/scout/pkg-plist
+++ /dev/null
@@ -1 +0,0 @@
-bin/scout
diff --git a/www/snarf/Makefile b/www/snarf/Makefile
index 206454aa7d6a..2bb565c3090d 100644
--- a/www/snarf/Makefile
+++ b/www/snarf/Makefile
@@ -15,7 +15,8 @@ COMMENT= Another small command-line URL (http/ftp/gopher/finger) fetcher
GNU_CONFIGURE= yes
-MAN1= snarf.1
+MAN1= snarf.1
+PLIST_FILES= bin/snarf
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/snarf ${PREFIX}/bin/
diff --git a/www/snarf/pkg-plist b/www/snarf/pkg-plist
deleted file mode 100644
index e683bc9f2fb3..000000000000
--- a/www/snarf/pkg-plist
+++ /dev/null
@@ -1 +0,0 @@
-bin/snarf