aboutsummaryrefslogtreecommitdiff
path: root/www
diff options
context:
space:
mode:
Diffstat (limited to 'www')
-rw-r--r--www/bins/Makefile2
-rw-r--r--www/bricolage/Makefile2
-rw-r--r--www/p5-Apache-Session-Wrapper/Makefile2
-rw-r--r--www/p5-CGI-SSI/Makefile2
-rw-r--r--www/p5-HTML-Mason/Makefile2
-rw-r--r--www/p5-HTML-Prototype/Makefile2
-rw-r--r--www/p5-HTML-TagCloud/Makefile2
-rw-r--r--www/p5-MasonX-Profiler/Makefile2
-rw-r--r--www/p5-MasonX-Request-WithApacheSession/Makefile2
-rw-r--r--www/p5-MasonX-WebApp/Makefile2
-rw-r--r--www/p5-Syntax-Highlight-HTML/Makefile2
-rw-r--r--www/p5-Syntax-Highlight-Shell/Makefile2
-rw-r--r--www/p5-Template-Multilingual/Makefile2
-rw-r--r--www/p5-WWW-Mixi/Makefile2
14 files changed, 14 insertions, 14 deletions
diff --git a/www/bins/Makefile b/www/bins/Makefile
index 5c7b5b434fee..2e1e24223bdf 100644
--- a/www/bins/Makefile
+++ b/www/bins/Makefile
@@ -75,7 +75,7 @@ post-install:
## this port requires PERL 5.6.x or later
##
.if !(exists(${LOCALBASE}/bin/perl5.6.0) || exists(${LOCALBASE}/bin/perl5.6.1))
-IGNORE= Port requires perl 5.6.x or later. Install lang/perl5 then try again
+IGNORE= requires perl 5.6.x or later. Install lang/perl5 then try again
.endif
##
diff --git a/www/bricolage/Makefile b/www/bricolage/Makefile
index b7b5f8be4b0c..a5f788df48fa 100644
--- a/www/bricolage/Makefile
+++ b/www/bricolage/Makefile
@@ -69,7 +69,7 @@ PKGMESSAGE= ${WRKDIR}/pkg-message
# Easier to make this a requirement than deal with issues
# for unicode users
.if ${PERL_LEVEL} < 500800
-IGNORE= Port requires perl 5.8.x or later. Install lang/perl5.8 then try again
+IGNORE= requires perl 5.8.x or later. Install lang/perl5.8 then try again
.endif
# Optional dependencies. Use them if they're installed.
diff --git a/www/p5-Apache-Session-Wrapper/Makefile b/www/p5-Apache-Session-Wrapper/Makefile
index c63a9cd77c51..4a3e046d8d2b 100644
--- a/www/p5-Apache-Session-Wrapper/Makefile
+++ b/www/p5-Apache-Session-Wrapper/Makefile
@@ -38,7 +38,7 @@ post-install:
# Depends on devel/p5-Class-Container whichs needs perl 5.6.x or later
.if ${PERL_LEVEL} < 500600
-IGNORE= Port requires perl 5.6.x or later. Install lang/perl5 then try again
+IGNORE= requires perl 5.6.x or later. Install lang/perl5 then try again
.endif
.include <bsd.port.post.mk>
diff --git a/www/p5-CGI-SSI/Makefile b/www/p5-CGI-SSI/Makefile
index 26cb91a0cf20..5e502dfecd00 100644
--- a/www/p5-CGI-SSI/Makefile
+++ b/www/p5-CGI-SSI/Makefile
@@ -29,7 +29,7 @@ MAN3= CGI::SSI.3
.include <bsd.port.pre.mk>
.if ${PERL_LEVEL} < 500600
-IGNORE= Port requires perl 5.6.0 or later. Install lang/perl5.8 and try again
+IGNORE= requires perl 5.6.0 or later. Install lang/perl5.8 and try again
.endif
.include <bsd.port.post.mk>
diff --git a/www/p5-HTML-Mason/Makefile b/www/p5-HTML-Mason/Makefile
index f2398f35a48e..0c91b4814427 100644
--- a/www/p5-HTML-Mason/Makefile
+++ b/www/p5-HTML-Mason/Makefile
@@ -64,7 +64,7 @@ OPTIONS= MOD_PERL "with mod_perl dependency" off
.include <bsd.port.pre.mk>
.if ${PERL_LEVEL} < 500600
-IGNORE= Port requires perl 5.6.0 or later. Install lang/perl5.8 and try again
+IGNORE= requires perl 5.6.0 or later. Install lang/perl5.8 and try again
.endif
.if defined(WITH_MOD_PERL)
diff --git a/www/p5-HTML-Prototype/Makefile b/www/p5-HTML-Prototype/Makefile
index 9ddde9db8ffb..22439a44cbd3 100644
--- a/www/p5-HTML-Prototype/Makefile
+++ b/www/p5-HTML-Prototype/Makefile
@@ -30,7 +30,7 @@ MAN3= HTML::Prototype.3 \
.include <bsd.port.pre.mk>
.if ${PERL_LEVEL} < 500600
-IGNORE= Port requires perl 5.6.x or later. Install lang/perl5 then try again
+IGNORE= requires perl 5.6.x or later. Install lang/perl5 then try again
.endif
.include <bsd.port.post.mk>
diff --git a/www/p5-HTML-TagCloud/Makefile b/www/p5-HTML-TagCloud/Makefile
index 57262b9de57e..505882ea5a40 100644
--- a/www/p5-HTML-TagCloud/Makefile
+++ b/www/p5-HTML-TagCloud/Makefile
@@ -22,7 +22,7 @@ MAN3= HTML::TagCloud.3
.include <bsd.port.pre.mk>
.if ${PERL_LEVEL} < 500600
-IGNORE= Port requires perl 5.6.0 or later. Install lang/perl5.8 and try again
+IGNORE= requires perl 5.6.0 or later. Install lang/perl5.8 and try again
.endif
.include <bsd.port.post.mk>
diff --git a/www/p5-MasonX-Profiler/Makefile b/www/p5-MasonX-Profiler/Makefile
index 352d5e063ee2..ea53f819308b 100644
--- a/www/p5-MasonX-Profiler/Makefile
+++ b/www/p5-MasonX-Profiler/Makefile
@@ -27,7 +27,7 @@ MAN3= MasonX::Profiler.3
# Depends on devel/p5-Class-Container whichs needs perl 5.6.x or later
.if ${PERL_LEVEL} < 500600
-IGNORE= Port requires perl 5.6.x or later. Install lang/perl5 then try again
+IGNORE= requires perl 5.6.x or later. Install lang/perl5 then try again
.endif
.include <bsd.port.post.mk>
diff --git a/www/p5-MasonX-Request-WithApacheSession/Makefile b/www/p5-MasonX-Request-WithApacheSession/Makefile
index 657457a98dc8..24ac0e2fa38f 100644
--- a/www/p5-MasonX-Request-WithApacheSession/Makefile
+++ b/www/p5-MasonX-Request-WithApacheSession/Makefile
@@ -29,7 +29,7 @@ MAN3= MasonX::Request::WithApacheSession.3 \
# Depends on devel/p5-Class-Container whichs needs perl 5.6.x or later
.if ${PERL_LEVEL} < 500600
-IGNORE= Port requires perl 5.6.x or later. Install lang/perl5 then try again
+IGNORE= requires perl 5.6.x or later. Install lang/perl5 then try again
.endif
.include <bsd.port.post.mk>
diff --git a/www/p5-MasonX-WebApp/Makefile b/www/p5-MasonX-WebApp/Makefile
index 398ae7170649..607d8f8e8a29 100644
--- a/www/p5-MasonX-WebApp/Makefile
+++ b/www/p5-MasonX-WebApp/Makefile
@@ -37,7 +37,7 @@ MAN3= MasonX::WebApp.3
# Depends on devel/p5-Class-Container whichs needs perl 5.6.x or later
.if ${PERL_LEVEL} < 500600
-IGNORE= Port requires perl 5.6.x or later. Install lang/perl5 then try again
+IGNORE= requires perl 5.6.x or later. Install lang/perl5 then try again
.endif
.include <bsd.port.post.mk>
diff --git a/www/p5-Syntax-Highlight-HTML/Makefile b/www/p5-Syntax-Highlight-HTML/Makefile
index 4ef9f4230544..7904f9c77544 100644
--- a/www/p5-Syntax-Highlight-HTML/Makefile
+++ b/www/p5-Syntax-Highlight-HTML/Makefile
@@ -25,7 +25,7 @@ MAN3= Syntax::Highlight::HTML.3
.include <bsd.port.pre.mk>
.if ${PERL_LEVEL} < 500600
-IGNORE= Port requires perl 5.6.0 or later. Install lang/perl5 and try again
+IGNORE= requires perl 5.6.0 or later. Install lang/perl5 and try again
.endif
.include <bsd.port.post.mk>
diff --git a/www/p5-Syntax-Highlight-Shell/Makefile b/www/p5-Syntax-Highlight-Shell/Makefile
index 72cf76c21028..6d023b0709f1 100644
--- a/www/p5-Syntax-Highlight-Shell/Makefile
+++ b/www/p5-Syntax-Highlight-Shell/Makefile
@@ -25,7 +25,7 @@ MAN3= Syntax::Highlight::Shell.3
.include <bsd.port.pre.mk>
.if ${PERL_LEVEL} < 500600
-IGNORE= Port requires perl 5.6.0 or later. Install lang/perl5 and try again
+IGNORE= requires perl 5.6.0 or later. Install lang/perl5 and try again
.endif
.include <bsd.port.post.mk>
diff --git a/www/p5-Template-Multilingual/Makefile b/www/p5-Template-Multilingual/Makefile
index 4aaaff61e411..a6c1afab765c 100644
--- a/www/p5-Template-Multilingual/Makefile
+++ b/www/p5-Template-Multilingual/Makefile
@@ -25,7 +25,7 @@ MAN3= Template::Multilingual.3 \
.include <bsd.port.pre.mk>
.if ${PERL_LEVEL} < 500600
-IGNORE= Port requires perl 5.6.x or later. Install lang/perl5 then try again
+IGNORE= requires perl 5.6.x or later. Install lang/perl5 then try again
.endif
.include <bsd.port.post.mk>
diff --git a/www/p5-WWW-Mixi/Makefile b/www/p5-WWW-Mixi/Makefile
index ad55c5e87a67..2c0b3f4ad555 100644
--- a/www/p5-WWW-Mixi/Makefile
+++ b/www/p5-WWW-Mixi/Makefile
@@ -25,7 +25,7 @@ MAN3= WWW::Mixi.3 WWW::Mixi::Cookbook.3 WWW::Mixi::Mixi.3
.include <bsd.port.pre.mk>
.if ${PERL_LEVEL} < 500600
-IGNORE= Port requires perl 5.6.x or later. Install lang/perl5 then try again
+IGNORE= requires perl 5.6.x or later. Install lang/perl5 then try again
.elif ${PERL_LEVEL} > 500800
BUILD_DEPENDS+= ${SITE_PERL}/Jcode.pm:${PORTSDIR}/japanese/p5-Jcode
RUN_DEPENDS+= ${SITE_PERL}/Jcode.pm:${PORTSDIR}/japanese/p5-Jcode