aboutsummaryrefslogtreecommitdiff
path: root/www
diff options
context:
space:
mode:
Diffstat (limited to 'www')
-rw-r--r--www/lightsquid/Makefile2
-rw-r--r--www/p5-CGI-Application-Plugin-DBH/Makefile8
-rw-r--r--www/p5-CGI-Application-Plugin-HTDot/Makefile6
-rw-r--r--www/p5-CGI-Application-Plugin-ValidateRM/Makefile8
-rw-r--r--www/p5-HTML-Template-Associate/Makefile4
-rw-r--r--www/p5-HTML-Template-Pluggable/Makefile4
-rw-r--r--www/p5-Sledge-Plugin-CacheContent/Makefile2
-rw-r--r--www/p5-Sledge-Plugin-Download/Makefile2
-rw-r--r--www/p5-Sledge-Plugin-Dumper/Makefile2
-rw-r--r--www/p5-Sledge-Plugin-HTML2HDML/Makefile4
-rw-r--r--www/p5-Sledge-Plugin-Log/Makefile4
-rw-r--r--www/p5-Sledge-Plugin-NoCache/Makefile2
-rw-r--r--www/p5-Sledge-Plugin-SaveUpload/Makefile2
-rw-r--r--www/p5-Sledge-Plugin-ScratchPad/Makefile2
-rw-r--r--www/p5-Sledge-Plugin-SessionAutoCleanup/Makefile2
-rw-r--r--www/p5-Sledge-Plugin-XSLT/Makefile6
-rw-r--r--www/p5-Sledge-SessionManager-CookieStore/Makefile8
-rw-r--r--www/p5-Sledge-Template-Expr/Makefile4
-rw-r--r--www/p5-Sledge/Makefile2
-rw-r--r--www/p5-WWW-FreeProxy/Makefile2
-rw-r--r--www/rejik/Makefile4
-rw-r--r--www/snownews/Makefile2
22 files changed, 41 insertions, 41 deletions
diff --git a/www/lightsquid/Makefile b/www/lightsquid/Makefile
index dac728ec7b30..0ef29adff096 100644
--- a/www/lightsquid/Makefile
+++ b/www/lightsquid/Makefile
@@ -34,7 +34,7 @@ SUB_LIST+= NOTEWORK=""
.include <bsd.port.pre.mk>
.if !defined(WITHOUT_GDSUPPORT)
-RUN_DEPENDS+= ${SITE_PERL}/${PERL_ARCH}/GD.pm:${PORTSDIR}/graphics/p5-GD
+RUN_DEPENDS+= p5-GD>=0:${PORTSDIR}/graphics/p5-GD
.endif
post-patch:
diff --git a/www/p5-CGI-Application-Plugin-DBH/Makefile b/www/p5-CGI-Application-Plugin-DBH/Makefile
index 8cda56557559..445b9849bbce 100644
--- a/www/p5-CGI-Application-Plugin-DBH/Makefile
+++ b/www/p5-CGI-Application-Plugin-DBH/Makefile
@@ -14,10 +14,10 @@ PKGNAMEPREFIX= p5-
MAINTAINER= lippe@FreeBSD.org
COMMENT= Easy DBI access from CGI::Application
-BUILD_DEPENDS= ${SITE_PERL}/CGI/Application.pm:${PORTSDIR}/www/p5-CGI-Application \
- ${SITE_PERL}/CGI/Carp.pm:${PORTSDIR}/www/p5-CGI-modules \
- ${SITE_PERL}/${PERL_ARCH}/DBI.pm:${PORTSDIR}/databases/p5-DBI \
- ${SITE_PERL}/DBD/Mock.pm:${PORTSDIR}/databases/p5-DBD-Mock
+BUILD_DEPENDS= p5-CGI-Application>=0:${PORTSDIR}/www/p5-CGI-Application \
+ p5-CGI-modules>=0:${PORTSDIR}/www/p5-CGI-modules \
+ p5-DBI>=0:${PORTSDIR}/databases/p5-DBI \
+ p5-DBD-Mock>=0:${PORTSDIR}/databases/p5-DBD-Mock
RUN_DEPENDS:= ${BUILD_DEPENDS}
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
diff --git a/www/p5-CGI-Application-Plugin-HTDot/Makefile b/www/p5-CGI-Application-Plugin-HTDot/Makefile
index 5770931747d8..d757370af077 100644
--- a/www/p5-CGI-Application-Plugin-HTDot/Makefile
+++ b/www/p5-CGI-Application-Plugin-HTDot/Makefile
@@ -15,9 +15,9 @@ MAINTAINER= lippe@FreeBSD.org
COMMENT= Enable "magic dot" notation in CGI::Application-derived applications
BUILD_DEPENDS= p5-CGI-Application>=4.0:${PORTSDIR}/www/p5-CGI-Application \
- ${SITE_PERL}/Test/Exception.pm:${PORTSDIR}/devel/p5-Test-Exception \
- ${SITE_PERL}/HTML/Template/Plugin/Dot.pm:${PORTSDIR}/www/p5-HTML-Template-Pluggable \
- ${SITE_PERL}/CGI/Application.pm:${PORTSDIR}/www/p5-CGI-Application \
+ p5-Test-Exception>=0:${PORTSDIR}/devel/p5-Test-Exception \
+ p5-HTML-Template-Pluggable>=0:${PORTSDIR}/www/p5-HTML-Template-Pluggable \
+ p5-CGI-Application>=0:${PORTSDIR}/www/p5-CGI-Application \
p5-Test-Simple>=0:${PORTSDIR}/devel/p5-Test-Simple
RUN_DEPENDS:= ${BUILD_DEPENDS}
diff --git a/www/p5-CGI-Application-Plugin-ValidateRM/Makefile b/www/p5-CGI-Application-Plugin-ValidateRM/Makefile
index 9536ad5600b5..a882fe41d202 100644
--- a/www/p5-CGI-Application-Plugin-ValidateRM/Makefile
+++ b/www/p5-CGI-Application-Plugin-ValidateRM/Makefile
@@ -13,10 +13,10 @@ PKGNAMEPREFIX= p5-
MAINTAINER= lippe@FreeBSD.org
COMMENT= Help validate forms with the CGI::Application framework
-BUILD_DEPENDS= ${SITE_PERL}/HTML/FillInForm.pm:${PORTSDIR}/www/p5-HTML-FillInForm \
- ${SITE_PERL}/Data/FormValidator.pm:${PORTSDIR}/textproc/p5-Data-FormValidator \
- ${SITE_PERL}/CGI/Carp.pm:${PORTSDIR}/www/p5-CGI-modules \
- ${SITE_PERL}/CGI/Application.pm:${PORTSDIR}/www/p5-CGI-Application
+BUILD_DEPENDS= p5-HTML-FillInForm>=0:${PORTSDIR}/www/p5-HTML-FillInForm \
+ p5-Data-FormValidator>=0:${PORTSDIR}/textproc/p5-Data-FormValidator \
+ p5-CGI-modules>=0:${PORTSDIR}/www/p5-CGI-modules \
+ p5-CGI-Application>=0:${PORTSDIR}/www/p5-CGI-Application
RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_MODBUILD= yes
diff --git a/www/p5-HTML-Template-Associate/Makefile b/www/p5-HTML-Template-Associate/Makefile
index d0bcec8afb84..b6eee6ef088c 100644
--- a/www/p5-HTML-Template-Associate/Makefile
+++ b/www/p5-HTML-Template-Associate/Makefile
@@ -15,8 +15,8 @@ PKGNAMEPREFIX= p5-
MAINTAINER= dhn@FreeBSD.org
COMMENT= Bridges gap between HTML::Template and other modules
-RUN_DEPENDS= ${SITE_PERL}/HTML/Template.pm:${PORTSDIR}/www/p5-HTML-Template \
- ${SITE_PERL}/Data/FormValidator.pm:${PORTSDIR}/textproc/p5-Data-FormValidator
+RUN_DEPENDS= p5-HTML-Template>=0:${PORTSDIR}/www/p5-HTML-Template \
+ p5-Data-FormValidator>=0:${PORTSDIR}/textproc/p5-Data-FormValidator
BUILD_DEPENDS:= ${RUN_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/www/p5-HTML-Template-Pluggable/Makefile b/www/p5-HTML-Template-Pluggable/Makefile
index 1d10bced6722..93ff90289b18 100644
--- a/www/p5-HTML-Template-Pluggable/Makefile
+++ b/www/p5-HTML-Template-Pluggable/Makefile
@@ -16,8 +16,8 @@ COMMENT= Extends HTML::Template with plugin support
BUILD_DEPENDS= p5-HTML-Template>=2.7:${PORTSDIR}/www/p5-HTML-Template \
p5-Test-MockObject>=1:${PORTSDIR}/devel/p5-Test-MockObject \
- ${SITE_PERL}/Regexp/Common.pm:${PORTSDIR}/textproc/p5-Regexp-Common \
- ${SITE_PERL}/Class/Trigger.pm:${PORTSDIR}/devel/p5-Class-Trigger
+ p5-Regexp-Common>=0:${PORTSDIR}/textproc/p5-Regexp-Common \
+ p5-Class-Trigger>=0:${PORTSDIR}/devel/p5-Class-Trigger
RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/www/p5-Sledge-Plugin-CacheContent/Makefile b/www/p5-Sledge-Plugin-CacheContent/Makefile
index 64af5533a74d..bfbafe025f54 100644
--- a/www/p5-Sledge-Plugin-CacheContent/Makefile
+++ b/www/p5-Sledge-Plugin-CacheContent/Makefile
@@ -18,7 +18,7 @@ COMMENT= A Sledge plug-in that generates and serves cached content
BUILD_DEPENDS= ${PM_DEPENDS}
RUN_DEPENDS= ${PM_DEPENDS}
-PM_DEPENDS= ${SITE_PERL}/Sledge.pm:${PORTSDIR}/www/p5-Sledge
+PM_DEPENDS= p5-Sledge>=0:${PORTSDIR}/www/p5-Sledge
PERL_CONFIGURE= yes
diff --git a/www/p5-Sledge-Plugin-Download/Makefile b/www/p5-Sledge-Plugin-Download/Makefile
index 99ff05361adc..5a9250835b64 100644
--- a/www/p5-Sledge-Plugin-Download/Makefile
+++ b/www/p5-Sledge-Plugin-Download/Makefile
@@ -18,7 +18,7 @@ COMMENT= A Sledge plug-in that works around browser bugs with file downloading
BUILD_DEPENDS= ${PM_DEPENDS}
RUN_DEPENDS= ${PM_DEPENDS}
-PM_DEPENDS= ${SITE_PERL}/Sledge.pm:${PORTSDIR}/www/p5-Sledge
+PM_DEPENDS= p5-Sledge>=0:${PORTSDIR}/www/p5-Sledge
PERL_CONFIGURE= yes
diff --git a/www/p5-Sledge-Plugin-Dumper/Makefile b/www/p5-Sledge-Plugin-Dumper/Makefile
index cc5cf769118b..80020b621da7 100644
--- a/www/p5-Sledge-Plugin-Dumper/Makefile
+++ b/www/p5-Sledge-Plugin-Dumper/Makefile
@@ -18,7 +18,7 @@ COMMENT= A Sledge plug-in that automatically calls Data::Dumper
BUILD_DEPENDS= ${PM_DEPENDS}
RUN_DEPENDS= ${PM_DEPENDS}
-PM_DEPENDS= ${SITE_PERL}/Sledge.pm:${PORTSDIR}/www/p5-Sledge
+PM_DEPENDS= p5-Sledge>=0:${PORTSDIR}/www/p5-Sledge
PERL_CONFIGURE= yes
diff --git a/www/p5-Sledge-Plugin-HTML2HDML/Makefile b/www/p5-Sledge-Plugin-HTML2HDML/Makefile
index 72f178f97596..d17fe764f567 100644
--- a/www/p5-Sledge-Plugin-HTML2HDML/Makefile
+++ b/www/p5-Sledge-Plugin-HTML2HDML/Makefile
@@ -19,8 +19,8 @@ BUILD_DEPENDS= ${PM_DEPENDS}
RUN_DEPENDS= ${PM_DEPENDS} \
html2hdml:${PORTSDIR}/www/html2hdml
-PM_DEPENDS= ${SITE_PERL}/Sledge.pm:${PORTSDIR}/www/p5-Sledge
-PM_DEPENDS+= ${SITE_PERL}/HTTP/MobileAgent.pm:${PORTSDIR}/www/p5-HTTP-MobileAgent
+PM_DEPENDS= p5-Sledge>=0:${PORTSDIR}/www/p5-Sledge
+PM_DEPENDS+= p5-HTTP-MobileAgent>=0:${PORTSDIR}/www/p5-HTTP-MobileAgent
PERL_CONFIGURE= yes
diff --git a/www/p5-Sledge-Plugin-Log/Makefile b/www/p5-Sledge-Plugin-Log/Makefile
index e70f2ae946af..be807b01fda3 100644
--- a/www/p5-Sledge-Plugin-Log/Makefile
+++ b/www/p5-Sledge-Plugin-Log/Makefile
@@ -18,8 +18,8 @@ COMMENT= A Sledge plug-in that adds Log::Dispatch::Config on
BUILD_DEPENDS= ${PM_DEPENDS}
RUN_DEPENDS= ${PM_DEPENDS}
-PM_DEPENDS= ${SITE_PERL}/Sledge.pm:${PORTSDIR}/www/p5-Sledge
-PM_DEPENDS+= ${SITE_PERL}/Log/Dispatch/Config.pm:${PORTSDIR}/devel/p5-Log-Dispatch-Config
+PM_DEPENDS= p5-Sledge>=0:${PORTSDIR}/www/p5-Sledge
+PM_DEPENDS+= p5-Log-Dispatch-Config>=0:${PORTSDIR}/devel/p5-Log-Dispatch-Config
PERL_CONFIGURE= yes
diff --git a/www/p5-Sledge-Plugin-NoCache/Makefile b/www/p5-Sledge-Plugin-NoCache/Makefile
index dee5b9a9c201..d7a01af0ed61 100644
--- a/www/p5-Sledge-Plugin-NoCache/Makefile
+++ b/www/p5-Sledge-Plugin-NoCache/Makefile
@@ -18,7 +18,7 @@ COMMENT= A Sledge plug-in that outputs HTTP no-cache headers
BUILD_DEPENDS= ${PM_DEPENDS}
RUN_DEPENDS= ${PM_DEPENDS}
-PM_DEPENDS= ${SITE_PERL}/Sledge.pm:${PORTSDIR}/www/p5-Sledge
+PM_DEPENDS= p5-Sledge>=0:${PORTSDIR}/www/p5-Sledge
PERL_CONFIGURE= yes
diff --git a/www/p5-Sledge-Plugin-SaveUpload/Makefile b/www/p5-Sledge-Plugin-SaveUpload/Makefile
index 75776da516d2..4031eb650d2c 100644
--- a/www/p5-Sledge-Plugin-SaveUpload/Makefile
+++ b/www/p5-Sledge-Plugin-SaveUpload/Makefile
@@ -18,7 +18,7 @@ COMMENT= A Sledge plug-in that copes with cross-device link errors in uploading
BUILD_DEPENDS= ${PM_DEPENDS}
RUN_DEPENDS= ${PM_DEPENDS}
-PM_DEPENDS= ${SITE_PERL}/Sledge.pm:${PORTSDIR}/www/p5-Sledge
+PM_DEPENDS= p5-Sledge>=0:${PORTSDIR}/www/p5-Sledge
PERL_CONFIGURE= yes
diff --git a/www/p5-Sledge-Plugin-ScratchPad/Makefile b/www/p5-Sledge-Plugin-ScratchPad/Makefile
index 5ee1e18523e0..844cdb19a53d 100644
--- a/www/p5-Sledge-Plugin-ScratchPad/Makefile
+++ b/www/p5-Sledge-Plugin-ScratchPad/Makefile
@@ -18,7 +18,7 @@ COMMENT= A Sledge plug-in that provides temporary data buffers
BUILD_DEPENDS= ${PM_DEPENDS}
RUN_DEPENDS= ${PM_DEPENDS}
-PM_DEPENDS= ${SITE_PERL}/Sledge.pm:${PORTSDIR}/www/p5-Sledge
+PM_DEPENDS= p5-Sledge>=0:${PORTSDIR}/www/p5-Sledge
PERL_CONFIGURE= yes
diff --git a/www/p5-Sledge-Plugin-SessionAutoCleanup/Makefile b/www/p5-Sledge-Plugin-SessionAutoCleanup/Makefile
index 45a6e63541b0..60493d33a255 100644
--- a/www/p5-Sledge-Plugin-SessionAutoCleanup/Makefile
+++ b/www/p5-Sledge-Plugin-SessionAutoCleanup/Makefile
@@ -18,7 +18,7 @@ COMMENT= A Sledge plug-in that automatically cleans up old sessions
BUILD_DEPENDS= ${PM_DEPENDS}
RUN_DEPENDS= ${PM_DEPENDS}
-PM_DEPENDS= ${SITE_PERL}/Sledge.pm:${PORTSDIR}/www/p5-Sledge
+PM_DEPENDS= p5-Sledge>=0:${PORTSDIR}/www/p5-Sledge
PERL_CONFIGURE= yes
diff --git a/www/p5-Sledge-Plugin-XSLT/Makefile b/www/p5-Sledge-Plugin-XSLT/Makefile
index 316821f914c6..b5c50001ab8d 100644
--- a/www/p5-Sledge-Plugin-XSLT/Makefile
+++ b/www/p5-Sledge-Plugin-XSLT/Makefile
@@ -18,9 +18,9 @@ COMMENT= A Sledge plug-in that adds XSLT::Dispatch::Config on
BUILD_DEPENDS= ${PM_DEPENDS}
RUN_DEPENDS= ${PM_DEPENDS}
-PM_DEPENDS= ${SITE_PERL}/Sledge.pm:${PORTSDIR}/www/p5-Sledge
-PM_DEPENDS+= ${SITE_PERL}/${PERL_ARCH}/XML/LibXML.pm:${PORTSDIR}/textproc/p5-XML-LibXML
-PM_DEPENDS+= ${SITE_PERL}/${PERL_ARCH}/XML/LibXSLT.pm:${PORTSDIR}/textproc/p5-XML-LibXSLT
+PM_DEPENDS= p5-Sledge>=0:${PORTSDIR}/www/p5-Sledge
+PM_DEPENDS+= p5-XML-LibXML>=0:${PORTSDIR}/textproc/p5-XML-LibXML
+PM_DEPENDS+= p5-XML-LibXSLT>=0:${PORTSDIR}/textproc/p5-XML-LibXSLT
PERL_CONFIGURE= yes
diff --git a/www/p5-Sledge-SessionManager-CookieStore/Makefile b/www/p5-Sledge-SessionManager-CookieStore/Makefile
index f47a983d06ef..efeb6e7ac5cf 100644
--- a/www/p5-Sledge-SessionManager-CookieStore/Makefile
+++ b/www/p5-Sledge-SessionManager-CookieStore/Makefile
@@ -18,10 +18,10 @@ COMMENT= A Sledge extension that stores session data to HTTP cookies
BUILD_DEPENDS= ${PM_DEPENDS}
RUN_DEPENDS= ${PM_DEPENDS}
-PM_DEPENDS= ${SITE_PERL}/Sledge.pm:${PORTSDIR}/www/p5-Sledge
-PM_DEPENDS+= ${SITE_PERL}/${PERL_ARCH}/Crypt/Blowfish.pm:${PORTSDIR}/security/p5-Crypt-Blowfish
-PM_DEPENDS+= ${SITE_PERL}/Crypt/CBC.pm:${PORTSDIR}/security/p5-Crypt-CBC
-PM_DEPENDS+= ${SITE_PERL}/${PERL_ARCH}/Storable.pm:${PORTSDIR}/devel/p5-Storable
+PM_DEPENDS= p5-Sledge>=0:${PORTSDIR}/www/p5-Sledge
+PM_DEPENDS+= p5-Crypt-Blowfish>=0:${PORTSDIR}/security/p5-Crypt-Blowfish
+PM_DEPENDS+= p5-Crypt-CBC>=0:${PORTSDIR}/security/p5-Crypt-CBC
+PM_DEPENDS+= p5-Storable>=0:${PORTSDIR}/devel/p5-Storable
PERL_CONFIGURE= yes
diff --git a/www/p5-Sledge-Template-Expr/Makefile b/www/p5-Sledge-Template-Expr/Makefile
index 8b959cf50b8b..55daac1077b9 100644
--- a/www/p5-Sledge-Template-Expr/Makefile
+++ b/www/p5-Sledge-Template-Expr/Makefile
@@ -18,8 +18,8 @@ COMMENT= A Sledge extension that uses HTML::Template::Expr as template engine
BUILD_DEPENDS= ${PM_DEPENDS}
RUN_DEPENDS= ${PM_DEPENDS}
-PM_DEPENDS= ${SITE_PERL}/Sledge.pm:${PORTSDIR}/www/p5-Sledge
-PM_DEPENDS+= ${SITE_PERL}/HTML/Template/Expr.pm:${PORTSDIR}/www/p5-HTML-Template-Expr
+PM_DEPENDS= p5-Sledge>=0:${PORTSDIR}/www/p5-Sledge
+PM_DEPENDS+= p5-HTML-Template-Expr>=0:${PORTSDIR}/www/p5-HTML-Template-Expr
PERL_CONFIGURE= yes
diff --git a/www/p5-Sledge/Makefile b/www/p5-Sledge/Makefile
index 1d0b925d4a76..df86dc9bfb45 100644
--- a/www/p5-Sledge/Makefile
+++ b/www/p5-Sledge/Makefile
@@ -21,7 +21,7 @@ DEPRECATED= depends on mod_perl 1 which is gone
BUILD_DEPENDS= ${PM_DEPENDS}
RUN_DEPENDS= ${PM_DEPENDS}
-PM_DEPENDS= ${SITE_PERL}/Bundle/Sledge.pm:${PORTSDIR}/www/p5-Bundle-Sledge
+PM_DEPENDS= p5-Bundle-Sledge>=0:${PORTSDIR}/www/p5-Bundle-Sledge
PERL_CONFIGURE= yes
diff --git a/www/p5-WWW-FreeProxy/Makefile b/www/p5-WWW-FreeProxy/Makefile
index fc59f4fc367b..b1739f4bbcd6 100644
--- a/www/p5-WWW-FreeProxy/Makefile
+++ b/www/p5-WWW-FreeProxy/Makefile
@@ -14,7 +14,7 @@ PKGNAMEPREFIX= p5-
MAINTAINER= dhn@FreeBSD.org
COMMENT= Fetch proxies from free proxy lists
-BUILD_DEPENDS= ${SITE_PERL}/YAML.pm:${PORTSDIR}/textproc/p5-YAML
+BUILD_DEPENDS= p5-YAML>=0:${PORTSDIR}/textproc/p5-YAML
RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= YES
diff --git a/www/rejik/Makefile b/www/rejik/Makefile
index 7b5a960630d6..b3ce260cc6d8 100644
--- a/www/rejik/Makefile
+++ b/www/rejik/Makefile
@@ -55,8 +55,8 @@ PLIST_SUB+= WWW="@comment "
.if defined(WITH_DBL)
DISTFILES+= dbl-2.0.tgz
USE_PERL5_RUN= yes
-RUN_DEPENDS+= ${SITE_PERL}/mach/Text/Iconv.pm:${PORTSDIR}/converters/p5-Text-Iconv \
- ${SITE_PERL}/mach/XML/Parser.pm:${PORTSDIR}/textproc/p5-XML-Parser \
+RUN_DEPENDS+= p5-Text-Iconv>=0:${PORTSDIR}/converters/p5-Text-Iconv \
+ p5-XML-Parser>=0:${PORTSDIR}/textproc/p5-XML-Parser \
wget:${PORTSDIR}/ftp/wget
PLIST_SUB+= DBL=""
.else
diff --git a/www/snownews/Makefile b/www/snownews/Makefile
index ad9c71ab300c..0418318c153a 100644
--- a/www/snownews/Makefile
+++ b/www/snownews/Makefile
@@ -33,7 +33,7 @@ PLIST_SUB+= NLS="@comment "
EXTRA_PATCHES= ${FILESDIR}/extra-patch-Makefile
PLIST_SUB+= OPML="@comment "
.else
-RUN_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/XML/LibXML.pm:${PORTSDIR}/textproc/p5-XML-LibXML
+RUN_DEPENDS= p5-XML-LibXML>=0:${PORTSDIR}/textproc/p5-XML-LibXML
PLIST_SUB+= OPML=""
# opml2snow only have "" manpage
_MANPAGES+= ${PREFIX}/man/man1/opml2snow.1