aboutsummaryrefslogtreecommitdiff
path: root/www
diff options
context:
space:
mode:
Diffstat (limited to 'www')
-rw-r--r--www/dotproject/Makefile1
-rw-r--r--www/sarg/Makefile1
2 files changed, 2 insertions, 0 deletions
diff --git a/www/dotproject/Makefile b/www/dotproject/Makefile
index fd7aa584a0c6..569da409ee10 100644
--- a/www/dotproject/Makefile
+++ b/www/dotproject/Makefile
@@ -19,6 +19,7 @@ NO_BUILD= yes
USE_PHP= gd mysql session zlib
WANT_PHP_WEB= yes
USE_APACHE= yes
+MAKE_JOBS_SAFE= yes
SUB_LIST+= DOTPROJECTDIR=${DOTPROJECTDIR}
SUB_FILES= pkg-message
diff --git a/www/sarg/Makefile b/www/sarg/Makefile
index 82fefc21c103..02609e10f69a 100644
--- a/www/sarg/Makefile
+++ b/www/sarg/Makefile
@@ -19,6 +19,7 @@ OPTIONS= GD "Enable GD support" on
USE_ICONV= yes
USE_GETTEXT= yes
GNU_CONFIGURE= yes
+MAKE_JOBS_SAFE= yes
CFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
CONFIGURE_ENV= CC=gcc CFLAGS="${CFLAGS}" LDFLAGS="${LDFLAGS}"