aboutsummaryrefslogtreecommitdiff
path: root/x11-clocks/gdesklets-countdown/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11-clocks/gdesklets-countdown/Makefile')
-rw-r--r--x11-clocks/gdesklets-countdown/Makefile47
1 files changed, 0 insertions, 47 deletions
diff --git a/x11-clocks/gdesklets-countdown/Makefile b/x11-clocks/gdesklets-countdown/Makefile
deleted file mode 100644
index 8ee7e4cc2312..000000000000
--- a/x11-clocks/gdesklets-countdown/Makefile
+++ /dev/null
@@ -1,47 +0,0 @@
-# Created by: Vincent Tantardini <vinc@FreeBSD-fr.org>
-# $FreeBSD$
-
-PORTNAME= countdown
-PORTVERSION= 0.8
-PORTREVISION= 14
-CATEGORIES= x11-clocks gnome
-MASTER_SITES= http://www.gdesklets.info/archive/
-PKGNAMEPREFIX= gdesklets-
-DISTNAME= juju-countdown-${PORTVERSION}
-
-MAINTAINER= ports@FreeBSD.org
-COMMENT= Countdown the remaining time until a configurable date
-
-RUN_DEPENDS= gdesklets:${PORTSDIR}/deskutils/gdesklets
-
-NO_BUILD= yes
-
-WRKSRC= ${WRKDIR}/juju-countdown
-
-USES= python
-
-SUB_FILES= pkg-message
-SUB_LIST= NAME="${NAME}"
-
-DATADIR= ${PREFIX}/share/gdesklets
-NAME= Countdown
-
-do-install:
- @${MKDIR} ${STAGEDIR}${DATADIR}/Displays/${NAME}
- (cd ${WRKSRC} && ${INSTALL_DATA} README *.display \
- ${STAGEDIR}${DATADIR}/Displays/${NAME})
- @${MKDIR} ${STAGEDIR}${DATADIR}/Displays/${NAME}/gfx
- (cd ${WRKSRC}/gfx && ${INSTALL_DATA} *.png \
- ${STAGEDIR}${DATADIR}/Displays/${NAME}/gfx)
- @${MKDIR} ${STAGEDIR}${DATADIR}/Sensors/${NAME}
- (cd ${WRKSRC}/Sensors/${NAME} && ${INSTALL_DATA} *.py \
- ${STAGEDIR}${DATADIR}/Sensors/${NAME})
- @${MKDIR} ${STAGEDIR}${DATADIR}/Sensors/LTVFontSelector
- (cd ${WRKSRC}/Sensors/LTVFontSelector && ${INSTALL_DATA} *.py \
- ${STAGEDIR}${DATADIR}/Sensors/LTVFontSelector)
- @(cd ${STAGEDIR}${PREFIX} && ${PYTHON_CMD} -m compileall \
- -d ${DATADIR} -f ${DATADIR_REL})
- @(cd ${STAGEDIR}${PREFIX} && ${PYTHON_CMD} -O -m compileall \
- -d ${DATADIR} -f ${DATADIR_REL})
-
-.include <bsd.port.mk>