aboutsummaryrefslogtreecommitdiff
path: root/x11-fm/FSViewer/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11-fm/FSViewer/Makefile')
-rw-r--r--x11-fm/FSViewer/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/x11-fm/FSViewer/Makefile b/x11-fm/FSViewer/Makefile
new file mode 100644
index 000000000000..cb0df0e6ce37
--- /dev/null
+++ b/x11-fm/FSViewer/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: FSViewer.app
+# Date created: 6. Sept. 2003
+# Whom: Fritz Heinrichmeyer@fernuni-hagen.de
+#
+# $FreeBSD$
+#
+
+PORTNAME= FSViewer.app
+PORTVERSION= 0.2.5
+CATEGORIES= x11-fm windowmaker
+MASTER_SITES= http://www.bayernline.de/~gscholz/linux/fsviewer/
+DISTNAME= FSViewer.app-${PORTVERSION}
+
+MAINTAINER= Fritz.Heinrichmeyer@fernuni-hagen.de
+COMMENT= X11 file manager using WINGS library. Dockable in WindowMaker
+
+LIB_DEPENDS= wraster.4:${PORTSDIR}/x11-wm/windowmaker
+
+GNU_CONFIGURE= yes
+USE_X_PREFIX= yes
+USE_GMAKE=yes
+
+post-install:
+ ${MKDIR} ${PREFIX}/share/doc/FSViewer
+ ${INSTALL_DATA} ${WRKSRC}/docs/* ${PREFIX}/share/doc/FSViewer
+
+.include <bsd.port.mk>