aboutsummaryrefslogtreecommitdiff
path: root/x11-fm/dolphin/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11-fm/dolphin/Makefile')
-rw-r--r--x11-fm/dolphin/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/x11-fm/dolphin/Makefile b/x11-fm/dolphin/Makefile
new file mode 100644
index 000000000000..9068244a8a4c
--- /dev/null
+++ b/x11-fm/dolphin/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: dolphin
+# Date created: Tue Feb 27 05:11:09 CET 2007
+# Whom: Markus Brueffer <markus@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= dolphin
+PORTVERSION= 0.8.2
+CATEGORIES= x11-fm kde
+MASTER_SITES= http://enzosworld.gmxhome.de/download/
+
+MAINTAINER= markus@FreeBSD.org
+COMMENT= File manager for KDE
+
+USE_KDELIBS_VER=3
+USE_AUTOTOOLS= libtool:15
+USE_GMAKE= yes
+
+post-patch:
+ @${TOUCH} ${WRKSRC}/config.h.in
+ @${REINPLACE_CMD} -e 's/-O2//g' ${WRKSRC}/${CONFIGURE_SCRIPT}
+
+.include <bsd.port.mk>