aboutsummaryrefslogtreecommitdiff
path: root/x11-fm/etoile-fontmanager/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11-fm/etoile-fontmanager/Makefile')
-rw-r--r--x11-fm/etoile-fontmanager/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/x11-fm/etoile-fontmanager/Makefile b/x11-fm/etoile-fontmanager/Makefile
new file mode 100644
index 000000000000..1793dc1ac341
--- /dev/null
+++ b/x11-fm/etoile-fontmanager/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: etoile-fontmanager
+# Date created: 26 Nov 2008
+# Whom: dirk.meyer@dinoex.sub.org
+#
+# $FreeBSD$
+#
+
+PORTNAME= fontmanager
+PORTVERSION= 0.4.0
+CATEGORIES= x11-fm gnustep
+MASTER_SITES= http://download.gna.org/etoile/
+PKGNAMEPREFIX= etoile-
+DISTNAME= etoile-${PORTVERSION}
+
+MAINTAINER= dinoex@FreeBSD.org
+COMMENT= Etoile Project application for managing fonts
+
+USE_BZIP2= yes
+USE_GNUSTEP= yes
+USE_GNUSTEP_PREFIX= yes
+USE_GNUSTEP_BACK= yes
+USE_GNUSTEP_BUILD= yes
+USE_GNUSTEP_INSTALL= yes
+
+WRKSRC= ${WRKDIR}/Etoile-${PORTVERSION}
+USE_GNUSTEP_MAKE_DIRS+= Services/User/FontManager
+
+.include <bsd.port.mk>