aboutsummaryrefslogtreecommitdiff
path: root/x11-fm/filerunner/files
diff options
context:
space:
mode:
Diffstat (limited to 'x11-fm/filerunner/files')
-rw-r--r--x11-fm/filerunner/files/patch-aa17
-rw-r--r--x11-fm/filerunner/files/patch-ab25
-rw-r--r--x11-fm/filerunner/files/patch-ac18
-rw-r--r--x11-fm/filerunner/files/patch-frcolor10
-rw-r--r--x11-fm/filerunner/files/patch-frftp10
5 files changed, 0 insertions, 80 deletions
diff --git a/x11-fm/filerunner/files/patch-aa b/x11-fm/filerunner/files/patch-aa
deleted file mode 100644
index f83d3e2d1b24..000000000000
--- a/x11-fm/filerunner/files/patch-aa
+++ /dev/null
@@ -1,17 +0,0 @@
---- Makefiles/Makefile.freebsd_gcc.orig Wed Oct 12 17:56:27 2005
-+++ Makefiles/Makefile.freebsd_gcc Thu Dec 30 19:21:49 1999
-@@ -1,10 +1,10 @@
-
- # Change this if you have this stuff somewhere else.
--TCLINC = /usr/local/lib/tcl8.0
--TKINC = /usr/local/lib/tk8.0
--X11INC = /usr/X11/include
-+TCLINC = ${PREFIX}/include/tcl8.4
-+TKINC = ${PREFIX}/include/tk8.4
-+X11INC = ${LOCALBASE}/include
-
--CFLAGS = -Wall -fPIC -O3 -I$(TCLINC) -I$(TKINC) -I$(X11INC)
-+CFLAGS += -Wall -fPIC -I$(TCLINC) -I$(TKINC) -I$(X11INC)
-
- CC = gcc
-
diff --git a/x11-fm/filerunner/files/patch-ab b/x11-fm/filerunner/files/patch-ab
deleted file mode 100644
index beb53d9dd5e1..000000000000
--- a/x11-fm/filerunner/files/patch-ab
+++ /dev/null
@@ -1,25 +0,0 @@
---- fr.orig Wed Oct 12 18:13:36 2005
-+++ fr Wed Oct 12 18:15:47 2005
-@@ -1,6 +1,6 @@
- #! /bin/sh
- # -*- tcl -*- \
--exec wish $0 wish $*
-+exec wish8.4 $0 wish8.4 $*
-
- set glob(version) 2.5.1
-
-@@ -3301,10 +3301,10 @@
- FindLibfr
-
- # Load patches for 8.0...
--if {$tk_patchLevel == "8.0"} {
-- #puts "Buggy 8.0 menu.tcl file, applying patch"
-- source $glob(lib_fr)/menu_80_patch.tcl
--}
-+#if {$tk_patchLevel == "8.0"} {
-+# #puts "Buggy 8.0 menu.tcl file, applying patch"
-+# source $glob(lib_fr)/menu_80_patch.tcl
-+#}
-
- set auto_path [linsert $auto_path 0 $glob(lib_fr) ]
-
diff --git a/x11-fm/filerunner/files/patch-ac b/x11-fm/filerunner/files/patch-ac
deleted file mode 100644
index 1c5a1612a121..000000000000
--- a/x11-fm/filerunner/files/patch-ac
+++ /dev/null
@@ -1,18 +0,0 @@
---- ext.c.orig Sun Nov 13 12:52:16 2005
-+++ ext.c Sun Nov 13 12:52:57 2005
-@@ -123,11 +123,12 @@
- HANDLE2(*p != '\0', "Error converting arg to int");
-
- time_s = localtime(&t);
-+ time_s->tm_year = 1900 + time_s->tm_year;
- if (dateformat)
-- sprintf(interp->result, "%02d%02d%02d %02d:%02d:%02d", time_s->tm_mday, time_s->tm_mon+1,
-- time_s->tm_year % 100, time_s->tm_hour, time_s->tm_min, time_s->tm_sec);
-+ sprintf(interp->result, "%02d%02d%04d %02d:%02d:%02d", time_s->tm_mday, time_s->tm_mon+1,
-+ time_s->tm_year, time_s->tm_hour, time_s->tm_min, time_s->tm_sec);
- else
-- sprintf(interp->result, "%02d%02d%02d %02d:%02d:%02d", time_s->tm_year % 100, time_s->tm_mon+1,
-+ sprintf(interp->result, "%04d%02d%02d %02d:%02d:%02d", time_s->tm_year, time_s->tm_mon+1,
- time_s->tm_mday, time_s->tm_hour, time_s->tm_min, time_s->tm_sec);
- return TCL_OK;
- }
diff --git a/x11-fm/filerunner/files/patch-frcolor b/x11-fm/filerunner/files/patch-frcolor
deleted file mode 100644
index 6d577941148e..000000000000
--- a/x11-fm/filerunner/files/patch-frcolor
+++ /dev/null
@@ -1,10 +0,0 @@
---- frcolor.orig Wed Oct 12 18:25:44 2005
-+++ frcolor Wed Oct 12 18:22:46 2005
-@@ -1,6 +1,6 @@
- #!/bin/sh
- # the next line restarts using wish \
--exec wish8.0 "$0" "$@"
-+exec wish8.4 "$0" "$@"
-
- # tcolor --
- # This script implements a simple color editor, where you can
diff --git a/x11-fm/filerunner/files/patch-frftp b/x11-fm/filerunner/files/patch-frftp
deleted file mode 100644
index d06b3d5adea5..000000000000
--- a/x11-fm/filerunner/files/patch-frftp
+++ /dev/null
@@ -1,10 +0,0 @@
---- frftp.orig Wed Oct 12 18:25:26 2005
-+++ frftp Wed Oct 12 18:22:46 2005
-@@ -1,6 +1,6 @@
- #! /bin/sh
- # the next line restarts using wish \
--exec wish8.0 $0 wish8.0 $*
-+exec wish8.4 $0 wish8.4 $*
-
-
- proc ShowWindow { realhost file } {