aboutsummaryrefslogtreecommitdiff
path: root/x11-fonts/Hasklig/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11-fonts/Hasklig/Makefile')
-rw-r--r--x11-fonts/Hasklig/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/x11-fonts/Hasklig/Makefile b/x11-fonts/Hasklig/Makefile
new file mode 100644
index 000000000000..164009055363
--- /dev/null
+++ b/x11-fonts/Hasklig/Makefile
@@ -0,0 +1,22 @@
+# Created by: arrowd <6yearold@gmail.com>
+# $FreeBSD$
+
+PORTNAME= Hasklig
+DISTVERSION= 1.1
+CATEGORIES= x11-fonts
+MASTER_SITES= https://github.com/i-tu/Hasklig/releases/download/${PORTVERSION}/
+
+MAINTAINER= arrowd@FreeBSD.org
+COMMENT= Haskell code font with monospaced ligatures
+
+LICENSE= OFL11
+
+USES= fonts zip
+NO_BUILD= yes
+NO_ARCH= yes
+
+do-install:
+ @${MKDIR} ${STAGEDIR}${FONTSDIR}
+ cd ${WRKDIR} && ${INSTALL_DATA} *.otf ${STAGEDIR}${FONTSDIR}
+
+.include <bsd.port.mk>