aboutsummaryrefslogtreecommitdiff
path: root/x11-fonts/etlfonts/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11-fonts/etlfonts/Makefile')
-rw-r--r--x11-fonts/etlfonts/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/x11-fonts/etlfonts/Makefile b/x11-fonts/etlfonts/Makefile
new file mode 100644
index 000000000000..c4b82fb4da23
--- /dev/null
+++ b/x11-fonts/etlfonts/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: etlfont-noncjk
+# Version required: 1.0
+# Date created: 3 Nov 1996
+# Whom: Mita Yoshio <mita@jp.FreeBSD.org>
+#
+# $Id: Makefile,v 1.2 1996/12/30 18:22:16 max Exp $
+#
+
+DISTNAME= non-cjk
+PKGNAME= etlfont-noncjk-1.0
+CATEGORIES= x11
+MASTER_SITES= ftp://ftp.etl.go.jp/pub/mule/fonts/
+EXTRACT_SUFX= .tar
+
+MAINTAINER= mita@jp.FreeBSD.org
+
+EXTRACT_ARGS= -xf
+USE_X11= yes
+
+post-extract:
+ @gunzip ${WRKSRC}/*.gz
+
+post-install:
+ @/bin/sh ${PKGDIR}/REQ ${PKGNAME} INSTALL
+
+.include <bsd.port.mk>