aboutsummaryrefslogtreecommitdiff
path: root/x11-fonts/mozilla-fonts/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11-fonts/mozilla-fonts/Makefile')
-rw-r--r--x11-fonts/mozilla-fonts/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/x11-fonts/mozilla-fonts/Makefile b/x11-fonts/mozilla-fonts/Makefile
new file mode 100644
index 000000000000..29638b76d274
--- /dev/null
+++ b/x11-fonts/mozilla-fonts/Makefile
@@ -0,0 +1,27 @@
+# Ports collection makefile for: mozilla-fonts
+# Date created: 10 Mar 2000
+# Whom: dom@myrddin.demon.co.uk
+#
+# $FreeBSD$
+#
+
+PORTNAME= mozilla-fonts
+PORTVERSION= 1.0
+CATEGORIES= x11-fonts www
+MASTER_SITES= http://fox.mit.edu/skunk/xwin/
+DISTNAME= ${PORTNAME}
+
+MAINTAINER= dom@myrddin.demon.co.uk
+
+ALL_TARGET= pcf
+
+USE_X_PREFIX= true
+
+post-install:
+.if !defined(NOPORTDOCS)
+ ${MKDIR} ${PREFIX}/share/doc/mozilla-fonts
+ ${INSTALL_DATA} ${WRKSRC}/README ${PREFIX}/share/doc/mozilla-fonts
+.endif
+ @ ${CAT} ${PKGDIR}/DESCR
+
+.include <bsd.port.mk>