aboutsummaryrefslogtreecommitdiff
path: root/x11-toolkits/crux/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11-toolkits/crux/Makefile')
-rw-r--r--x11-toolkits/crux/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/x11-toolkits/crux/Makefile b/x11-toolkits/crux/Makefile
new file mode 100644
index 000000000000..9b66f9cf682b
--- /dev/null
+++ b/x11-toolkits/crux/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: crux
+# Date Created: 04 Jul 2002
+# Whom: Joe Marcus Clarke <marcus@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= crux
+PORTVERSION= 1.9.3
+CATEGORIES= x11-toolkits gnome
+MASTER_SITES= ${MASTER_SITE_GNOME}
+MASTER_SITE_SUBDIR= 2.0.0/latest/sources
+DIST_SUBDIR= gnome2
+
+MAINTAINER= gnome@FreeBSD.org
+
+LIB_DEPENDS= gnomeui-2.0:${PORTSDIR}/x11-toolkits/libgnomeui
+
+USE_BZIP2= yes
+USE_X_PREFIX= yes
+USE_LIBTOOL= yes
+CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}
+
+.include <bsd.port.mk>