aboutsummaryrefslogtreecommitdiff
path: root/x11-toolkits/eel2/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11-toolkits/eel2/Makefile')
-rw-r--r--x11-toolkits/eel2/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/x11-toolkits/eel2/Makefile b/x11-toolkits/eel2/Makefile
index 4c93f124c0ba..85e367b6a654 100644
--- a/x11-toolkits/eel2/Makefile
+++ b/x11-toolkits/eel2/Makefile
@@ -24,7 +24,7 @@ INSTALLS_SHLIB= yes
CONFIGURE_ARGS= --enable-shared --enable-static
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
- LIBS="-L${LOCALBASE}/lib"
+ LIBS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}"
pre-patch:
@${PERL} -pi -e 's|-lpthread|${PTHREAD_LIBS}|g ; \