aboutsummaryrefslogtreecommitdiff
path: root/x11-toolkits/gtk30/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11-toolkits/gtk30/Makefile')
-rw-r--r--x11-toolkits/gtk30/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/x11-toolkits/gtk30/Makefile b/x11-toolkits/gtk30/Makefile
index 81efc6d8facc..1ac127d69459 100644
--- a/x11-toolkits/gtk30/Makefile
+++ b/x11-toolkits/gtk30/Makefile
@@ -46,10 +46,10 @@ USE_XORG= xext xrender x11 xinerama xi xrandr xcursor xfixes xdamage \
xcomposite
CONFIGURE_ARGS= --enable-static --enable-xinput=yes
CONFIGURE_ARGS+=--enable-gtk2-dependency
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include/freetype2 \
- -I${LOCALBASE}/include" \
- LDFLAGS="-L${LOCALBASE}/lib" \
- INTROSPECTION_GIRDIR=`pkg-config --variable=girdir gobject-introspection-1.0`
+CONFIGURE_ENV= INTROSPECTION_GIRDIR=`pkg-config --variable=girdir gobject-introspection-1.0`
+CPPFLAGS+= -I${LOCALBASE}/include/freetype2 \
+ -I${LOCALBASE}/include
+LDFLAGS+= -L${LOCALBASE}/lib
GLIB_SCHEMAS= org.gtk.Settings.FileChooser.gschema.xml