aboutsummaryrefslogtreecommitdiff
path: root/x11-toolkits/libgnomeprintui/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11-toolkits/libgnomeprintui/Makefile')
-rw-r--r--x11-toolkits/libgnomeprintui/Makefile11
1 files changed, 7 insertions, 4 deletions
diff --git a/x11-toolkits/libgnomeprintui/Makefile b/x11-toolkits/libgnomeprintui/Makefile
index 7045ce502edc..dfef08682160 100644
--- a/x11-toolkits/libgnomeprintui/Makefile
+++ b/x11-toolkits/libgnomeprintui/Makefile
@@ -3,13 +3,14 @@
# Whom: Maxim Sobolev <sobomax@FreBSD.org>
#
# $FreeBSD$
+# $MCom: ports/x11-toolkits/libgnomeprintui/Makefile,v 1.53 2005/09/26 21:14:32 marcus Exp $
#
PORTNAME= libgnomeprintui
-PORTVERSION= 2.10.2
+PORTVERSION= 2.12.1
CATEGORIES= x11-toolkits gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
-MASTER_SITE_SUBDIR= sources/${PORTNAME}/2.10
+MASTER_SITE_SUBDIR= sources/${PORTNAME}/2.12
DIST_SUBDIR= gnome2
MAINTAINER= gnome@FreeBSD.org
@@ -23,12 +24,14 @@ USE_X_PREFIX= yes
USE_XPM= yes
USE_GMAKE= yes
USE_GNOME= gnomeprefix gnomehack libgnomeprint libgnomecanvas \
- intlhack
+ intlhack ltverhack
USE_REINPLACE= yes
INSTALLS_SHLIB= yes
-USE_LIBTOOL_VER=15
+USE_AUTOTOOLS= libtool:15
USE_BISON= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
+PLIST_SUB= VERSION=${PORTVERSION}
+
.include <bsd.port.mk>