aboutsummaryrefslogtreecommitdiff
path: root/x11-toolkits/linux-c6-openmotif/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11-toolkits/linux-c6-openmotif/Makefile')
-rw-r--r--x11-toolkits/linux-c6-openmotif/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/x11-toolkits/linux-c6-openmotif/Makefile b/x11-toolkits/linux-c6-openmotif/Makefile
new file mode 100644
index 000000000000..cbae8ceee0f9
--- /dev/null
+++ b/x11-toolkits/linux-c6-openmotif/Makefile
@@ -0,0 +1,25 @@
+# Created by: Johannes Meixner <xmj@chaot.net>
+# $FreeBSD$
+
+PORTNAME= openmotif
+PORTVERSION= 2.3.3
+CATEGORIES= x11-toolkits linux
+
+MAINTAINER= emulation@FreeBSD.org
+COMMENT= Motif toolkit libraries (Linux CentOS ${LINUX_DIST_VER})
+
+CONFLICTS= linux-openmotif-[0-9]* linux-f8-openmotif-[0-9]*
+
+ONLY_FOR_ARCHS= i386 amd64
+USE_LINUX= c6
+RPMVERSION= 6.1.el6_4
+USE_LINUX_RPM= yes
+USE_LINUX_APPS= xorglibs
+USE_LDCONFIG= yes
+DESCR= ${.CURDIR}/../open-motif/pkg-descr
+
+post-extract:
+ @${RM} -r ${WRKSRC}/etc ${WRKSRC}/usr/bin ${WRKSRC}/usr/include \
+ ${WRKSRC}/usr/share
+
+.include <bsd.port.mk>