aboutsummaryrefslogtreecommitdiff
path: root/x11-toolkits/py-qt/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11-toolkits/py-qt/Makefile')
-rw-r--r--x11-toolkits/py-qt/Makefile9
1 files changed, 6 insertions, 3 deletions
diff --git a/x11-toolkits/py-qt/Makefile b/x11-toolkits/py-qt/Makefile
index 8f583a8fe793..004086c16929 100644
--- a/x11-toolkits/py-qt/Makefile
+++ b/x11-toolkits/py-qt/Makefile
@@ -5,14 +5,13 @@
# $FreeBSD$
PORTNAME= qt
-PORTVERSION= 3.12
-PORTREVISION= 1
+PORTVERSION= 3.13
CATEGORIES= x11-toolkits python
MASTER_SITES= http://www.river-bank.demon.co.uk/download/PyQt/
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
DISTNAME= PyQt-x11-gpl-${PORTVERSION}
-MAINTAINER= eugos@gmx.net
+MAINTAINER= danny@ricin.com
COMMENT= Python bindings for the Qt toolkit
LIB_DEPENDS= qscintilla.5:${PORTSDIR}/x11-toolkits/qscintilla
@@ -36,4 +35,8 @@ do-configure:
-n ${X11BASE}/include -o ${X11BASE}/lib \
-v ${PREFIX}/share/sip)
+post-install:
+ @${PYTHON_CMD} -c "import pyqtconfig"
+ @${PYTHON_CMD} -O -c "import pyqtconfig"
+
.include <bsd.port.post.mk>