aboutsummaryrefslogtreecommitdiff
path: root/x11-toolkits/py-qt4-gui/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11-toolkits/py-qt4-gui/Makefile')
-rw-r--r--x11-toolkits/py-qt4-gui/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/x11-toolkits/py-qt4-gui/Makefile b/x11-toolkits/py-qt4-gui/Makefile
index 2447fee58281..ac3f983f64ce 100644
--- a/x11-toolkits/py-qt4-gui/Makefile
+++ b/x11-toolkits/py-qt4-gui/Makefile
@@ -12,10 +12,10 @@ COMMENT= Python bindings for the Qt4 toolkit, QtGui module
CONFIGURE_ARGS= --enable QtGui
PYQT_DIST= yes
-USES= python pyqt:4
+USES= python pyqt:4 qt:4
USE_PYQT= sip_build core_run
USE_PYTHON= flavors
-USE_QT4= corelib gui imageformats_run inputmethods_run iconengines_run \
+USE_QT= corelib gui imageformats_run inputmethods_run iconengines_run \
moc_build qmake_build
OPTIONS_DEFINE= API DEBUG