aboutsummaryrefslogtreecommitdiff
path: root/x11-toolkits/py-qt5-quick/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11-toolkits/py-qt5-quick/Makefile')
-rw-r--r--x11-toolkits/py-qt5-quick/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/x11-toolkits/py-qt5-quick/Makefile b/x11-toolkits/py-qt5-quick/Makefile
index a65505ab2c25..3d92ead5a086 100644
--- a/x11-toolkits/py-qt5-quick/Makefile
+++ b/x11-toolkits/py-qt5-quick/Makefile
@@ -10,10 +10,10 @@ COMMENT= Python bindings for the Qt5 toolkit, QtQuick module
CONFIGURE_ARGS= --enable QtQuick
PYQT_DIST= yes
-USES= python pyqt:5
+USES= python pyqt:5 qt:5
USE_PYQT= sip_build core_run gui_run
USE_PYTHON= flavors
-USE_QT5= core quick qmake_build
+USE_QT= core quick qmake_build
OPTIONS_DEFINE= API DEBUG
OPTIONS_DEFAULT=API